О КАТАЛОГЕ

КАТАЛОГ WAP-РЕСУРСОВ ИНФОРМАЦИОННОГО ЦЕНТРА "ЭЛВИСТИ"

Wireless Application Protocol (WAP) - это открытый протокол и технический стандарт, который обеспечивает передачу информации из Internet на дисплеи мобильных телефонов. WAP существенно расширяет набор таких услуг мобильной связи, как обыкновенные звонки и короткие текстовые сообщения (SMS), позволяя внедрять сервисы, аналогичные тем, которые предлагаются в World Wide Web.

Практически все производители уже выпускают мобильные телефоны с поддержкой WAP-протокола. В прошлом году пользователями WAP-услуг было свыше 1 млн. европейцев. В настоящее время в Украине уже существуют десятки WAP-сайтов, среди которых самые популярные - это, пожалуй, wap.kyivstar.net, wap.prostir.com и wap.uaport.net.

WAP - это прежде всего технология мобильного доступа к информационным ресурсам. Для ориентации в русскоязычных WAP-сайтах в Internet уже существует несколько каталогов, таких как Wapper (http://www.wapper.ru/catalog/), MOBIL (http://www.mobil.ru/wap.php) или WapGate (http://www.wapgate.ru/).

В рамках работ по развитию интернет-холдинга UAport также создан каталог WAP-ресурсов, сетевая версия которого представлена на WAP-сайте wap.uaport.net. Локальная версия каталога WAP-ресурсов размещена на компактном диске в виде HTML Help файла и содержит информацию о 200 лучших русскоязычных WAP-сайтах, сгруппированных по 10 тематическим рубрикам.

Доступ к WAP-ресурсам возможен не только с мобильных телефонов. Оперативная и лаконичная информация WAP-сайтов доступна также с обычных компьютеров, подключенных к Internet, путем обращения к специализированным Web-сайтам. В локальной версии каталога для просмотра WAP-сайтов можно воспoльзоваться приведенными гиперссылками на WАР-эмуляторы, которые размещены на Web-сайтах TagTag (http://www.tagtag.com) и MOBIL.RU (http://www.mobil.ru).

На сегодняшний день существует несколько проблем, ограничивающих распространение WAP-технологии. Прежде всего, такая связь с Internet остается дорогой и медленной. Кроме того, прогресс слабо коснулся возможностей отображения информации на небольших дисплеях мобильных устройств. Вместе с тем, несмотря на критику WAP, этой технологии суждено стать стандартом де-факто - просто потому, что ею уже пользуется очень много людей. WAP-технология подкупает своей простотой и доступностью. C помощью мобильных устройств с WAP-протоколом уже сегодня обеспечивается надежный и простой доступ к ресурсам сети Internet, справочной и новостной информации.


Каталог Wap-ресурсов

 | М-досуг | М-коммерция
 | М-компании | М-провайдеры
 | М-сервис | М-новости
 | М-справочные | М-поиск
 | М-туризм | М-медицина
О каталоге
UAport открывает информационный WAP-сайт
Wireless Application Protocol - Internet на ладони
Новые возможности анализа медиа-пространства Интернет
Система интеграции новостей из сети Интернет

© Информационный центр "ЭЛВИСТИ", 08.07.2004


М-досуг - с 1 по 10

Страница
1 из 3 		30 ресурса(ов)
1. Кошачий питомник Catissimo
http://catissimo.narod.ru/index.wml

Рубрики: М-досуг.

Персидские и экзотические кошки.

Просмотреть эмулятором:
wapsilon mobil.ru
2. Бар Инфо
http://wap.barinfo.ru

Рубрики: М-досуг.

Поисковая система по ресторанам, барам, кафе и клубам Санкт-Петербурга

Просмотреть эмулятором:
tagtag mobil.ru
3. Кинотеатр "Зенит"
http://wap.kino-zenit.spb.ru/

Рубрики: М-досуг.

Афиша петербургского кинотеатра "Зенит"

Просмотреть эмулятором:
tagtag mobil.ru
4. Апорт
http://wap.aport.ru/

Рубрики: М-досуг.

ТВ-программа каналов, принимаемых в Москве (метровые и некоторые ДМ).

Просмотреть эмулятором:
tagtag mobil.ru
5. БиЛайн
http://wap.beeline.ru/

Рубрики: М-досуг.

Анекдоты, репертуар московских кинотеатров, ТВ-программа каналов, принимаемых в Москве.

Просмотреть эмулятором:
tagtag mobil.ru
6. Блюз в России
http://wap.blues.ru/

Рубрики: М-досуг.

Расписание блюзовых концертов, координаты клубов.

Просмотреть эмулятором:
tagtag mobil.ru
7. Группа Конти
http://wap.contigroup.ru/

Рубрики: М-досуг.

Адреса клубов "Группы Конти", афиша мероприятий на 2 дня (С-Петербург).

Просмотреть эмулятором:
tagtag mobil.ru
8. GALA.NET
http://wap.gala.net/

Рубрики: М-досуг.

Анекдот дня, гороскоп.

Просмотреть эмулятором:
tagtag mobil.ru
9. wap.kharkov.ua
http://wap.kharkov.ua/

Рубрики: М-досуг.

Анекдоты и афоризмы. Цитаты известных философов.

Просмотреть эмулятором:
tagtag mobil.ru
10. Magnitka.Ru
http://wap.magnitka.ru/

Рубрики: М-досуг.

Большая подборка анекдотов

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 3 		30 ресурса(ов)


М-коммерция - с 1 по 10

1 из 2 		12 ресурсов
1. Компания MXM
http://wap.mxm.ru

Рубрики: М-коммерция.

Каталог техники, новости, цены...

Просмотреть эмулятором:
tagtag mobil.ru
2. Новосибирский Городской Торговый Сайт
http://wap.ngts.ru

Рубрики: М-коммерция.

Все о торговле в Новосибирске

Просмотреть эмулятором:
tagtag mobil.ru
3. Интернет-Консульт
http://wap.e-law.com.ua/

Рубрики: М-коммерция.

Юридические, консультационные услуги.

Просмотреть эмулятором:
tagtag mobil.ru
4. InterSystems Corp.
http://wap.intersystems.ru/

Рубрики: М-коммерция.

Российское представительство компании, представляющей постреляционную СУБД Cache.

Просмотреть эмулятором:
tagtag mobil.ru
5. Банк "Северная казна"
http://wap.kazna.ru/

Рубрики: М-коммерция.

Интернет-банкинг на Урале.

Просмотреть эмулятором:
tagtag mobil.ru
6. MegaQuotes
http://wap.metaquotes.ru/

Рубрики: М-коммерция.

Котировки основных курсов валютного рынка Forex

Просмотреть эмулятором:
tagtag mobil.ru
7. MDF
http://wap.mfd.ru/

Рубрики: М-коммерция.

Котировки акций, биржевые индексы, курсы валют. Служба спасения - пробки на дорогах Москвы.

Просмотреть эмулятором:
tagtag mobil.ru
8. Гута-Банк
http://wap.guta.ru/

Рубрики: М-коммерция.

Интернет-банкинг от Гута-Банка.

Просмотреть эмулятором:
tagtag mobil.ru
9. МТС
http://wap.mts.ru/

Рубрики: М-коммерция.

Интернет-банкинг.

Просмотреть эмулятором:
tagtag mobil.ru
10. Национальный коммерческий банк
http://wap.ncbank.ru/

Рубрики: М-коммерция.

Информация о Национальном Коммерческом Банке и его услугах. Вакансии.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 2 		12 ресурсов


М-компании - с 1 по 10

1 из 2 		18 ресурса(ов)
1. Веб-студия "Интериан"
http://wap.interian.ru

Рубрики: М-компании.

Создание веб-сайтов, хостинг, реклама

Просмотреть эмулятором:
tagtag mobil.ru
2. Белти
http://wap.belti.ru

Рубрики: М-компании.

Белти - универсальные коммуникации: Web-дизайн, программирование, раскрутка сайта

Просмотреть эмулятором:
tagtag mobil.ru
3. Boston Group WAP
http://wap.bostonpc.ru/

Рубрики: М-компании.

Розничные и оптовые цены на компьютерные комплектующие.

Просмотреть эмулятором:
tagtag mobil.ru
4. Компания MXM
http://wap.mxm.ru

Рубрики: М-компании.

Каталог техники, новости, цены

Просмотреть эмулятором:
tagtag mobil.ru
5. Хард
http://wap.hard.nov.ru

Рубрики: М-компании.

Реальные цены на комплектующие

Просмотреть эмулятором:
tagtag mobil.ru
6. Сетевая Лаборатория
http://wap.netlab.ru/

Рубрики: М-компании.

Фирма, занимающаяся продажей компьютерной техники. Новости фирмы, информация об офисах. (Москва)

Просмотреть эмулятором:
tagtag mobil.ru
7. ННТ Телеком
http://wap.nnt.ru/

Рубрики: М-компании.

Сайт московской телекоммуникационной компании ННТ Телеком .

Просмотреть эмулятором:
tagtag mobil.ru
8. WAP-страничка компании "NWGSM"
http://wap.nwgsm.ru/

Рубрики: М-компании.

Здесь расположены новости компании, новости "Сотовика", краткое описание услуг, список дилеров.

Просмотреть эмулятором:
tagtag mobil.ru
9. Фирма "Алви"
http://www.mrlee1.narod.ru/my/index.wml

Рубрики: М-компании.

Телекоммуникационное оборудование и средства связи

Просмотреть эмулятором:
tagtag mobil.ru
10. ЭксКонт.RU - ЗАО Центр проектов развития промышленности
http://wap.excont.ru

Рубрики: М-компании.

Автоматизированная Информационная Система ЭксКонт - система идентификации товаров и технологий для целей экспортного контроля

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 2 		18 ресурса(ов)


М-провайдеры - с 1 по 10

1 из 3 		29 ресурса(ов)
1. Голден Телеком
http://infomania.com.ua/

Рубрики: М-провайдеры.

Украинский сотовый оператор. Новости, финансы, погода, курсы валют. Для клиентов WAPBilling и почта.

Просмотреть эмулятором:
tagtag mobil.ru
2. ЮУСТ
http://suct.uu.ru/wap/

Рубрики: М-провайдеры.

GSM оператор "Южно-Уральский сотовый телефон".

Просмотреть эмулятором:
tagtag mobil.ru
3. БиЛайн
http://wap.beeline.ru/

Рубрики: М-провайдеры.

Корпоративный сайт компании Вымпелком (Москва).

Просмотреть эмулятором:
tagtag mobil.ru
4. Самарская информационная сеть
http://wap.bonus.ru/

Рубрики: М-провайдеры.

Отправка и проверка почты.

Просмотреть эмулятором:
tagtag mobil.ru
5. Чернигов Телеком
http://wap.cg.ukrtel.net/

Рубрики: М-провайдеры.

Интернет провайдер. Новости, тарифы, ссылки.

Просмотреть эмулятором:
tagtag mobil.ru
6. BeeWAP
http://212.38.96.134

Рубрики: М-провайдеры.

На сайте, по возможности, собрана вся информация об услугах и сервисах BeeLine | BeeOnLine которыми можно управлять или воспользоваться по телефону

Просмотреть эмулятором:
tagtag mobil.ru
7. GALA.NET
http://wap.gala.net/

Рубрики: М-провайдеры.

WAP-интерфейс почтовой службы GalaMail.

Просмотреть эмулятором:
tagtag mobil.ru
8. Uraltel
http://wap.uraltel.ru

Рубрики: М-провайдеры.

Оператор сотовой связи GSM, Екатеринбург

Просмотреть эмулятором:
tagtag mobil.ru
9. Кубань GSM
http://wap.kubangsm.ru/

Рубрики: М-провайдеры.

Корпоративный сайт компании Кубань GSM (Краснодарский край).

Просмотреть эмулятором:
tagtag mobil.ru
10. Киевстар
http://wap.kyivstar.net/

Рубрики: М-провайдеры.

Новости, погода, курсы валют, Е-mail, развлечения, бронирование, справка, ссылки.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 3 		29 ресурса(ов)


М-сервис - с 1 по 10

1 из 3 		28 ресурсаов
1. UAport
http://wap.uaport.net/

Рубрики: М-сервис.

Каталог WAP-ресурсов интернет-холдинга UAport

Просмотреть эмулятором:
tagtag mobil.ru
2. Yellow Pages St.Petersburg
http://wap.yell.ru

Рубрики: М-сервис.

Поиск организаций и достопримечательностей Петербурга с геолокализацией

Просмотреть эмулятором:
tagtag mobil.ru
3. БиЛайн
http://wap.beeline.ru/

Рубрики: М-сервис.

WAP-страничка компании "БИ ЛАЙН". Почта от rbcmail.ru.

Просмотреть эмулятором:
tagtag mobil.ru
4. Веб-студия "Интериан
http://wap.interian.ru

Рубрики: М-сервис.

Создание веб-сайтов, хостинг, реклама

Просмотреть эмулятором:
tagtag mobil.ru
5. Самарская информационная сеть
http://wap.bonus.ru/

Рубрики: М-сервис.

Отправка и проверка почты.

Просмотреть эмулятором:
tagtag mobil.ru
6. WebMail
http://www.beep.ru

Рубрики: М-сервис.

Почтовый сервер

Просмотреть эмулятором:
tagtag mobil.ru
7. Бесплатный почтовый сервис
http://wap.kengu.ru

Рубрики: М-сервис.

IMAP4, POP3, SMTP, WAP, SSL. 20Мб. Фильтры, белый и черный списки, забор почты, адресная книга, размер письма 15Мб и многое другое

Просмотреть эмулятором:
tagtag mobil.ru
8. Comintel Internet Design
http://wap.cid.ru/

Рубрики: М-сервис.

Создание и сопровождение web-проектов. (Воронеж)

Просмотреть эмулятором:
tagtag mobil.ru
9. Студия Web-Wap-дизайна TROMEX cascoder
http://wap.tromex.ru/

Рубрики: М-сервис.

Создаем профессиональные сайты, баннеры. Проводим качественные рекламные кампании

Просмотреть эмулятором:
tagtag mobil.ru
10. GALA.NET
http://wap.gala.net/

Рубрики: М-сервис.

Англо-русский переводчик, WAP-интерфейс почтовой службы GalaMail.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 3 		28 ресурсов


М-новости - с 1 по 10

1 из 3 		28 ресурса(ов)
1. UAport
http://wap.uaport.net/

Рубрики: М-новости.

Украинский интегратор сетевых новостей Интернет-холдинг UAport

Просмотреть эмулятором:
tagtag mobil.ru
2. ИНФОМАНИЯ
http://infomania.com.ua/

Рубрики: М-новости.

W@P-портал GOLDEN TELECOM GSM. Регулярно обновляемая информация по Киеву и Украине.

Просмотреть эмулятором:
tagtag mobil.ru
3. UAtoday
http://uatoday.net/wap/

Рубрики: М-новости.

Газета Украина сегодня в WAP формате. Новости в реальном времени.

Просмотреть эмулятором:
tagtag mobil.ru
4. IT-News
http://wap.it-news.net.ua

Рубрики: М-новости.

Новости: Мобильная связь, Сети, Железо, Windows, Unix, СУБД, Интернет, Игры, Наука

Просмотреть эмулятором:
tagtag mobil.ru
5. Апорт
http://wap.aport.ru/

Рубрики: М-новости.

Новости прессы, электронных СМИ.

Просмотреть эмулятором:
tagtag mobil.ru
6. БиЛайн
http://wap.beeline.ru/

Рубрики: М-новости.

Новости РБК и Интерфакс.

Просмотреть эмулятором:
tagtag mobil.ru
7. Med-news
http://wap.bmed-news.kiev.ua/

Рубрики: М-новости.

Страница медицинских новостей

Просмотреть эмулятором:
tagtag mobil.ru
8. Харьковский Портал
http://wap.portal.kharkov.ua

Рубрики: М-новости.

Новости, полезности, каталог

Просмотреть эмулятором:
tagtag mobil.ru
9. Бизнес Онлайн
http://wap.bizon.ru/

Рубрики: М-новости.

Материалы, новости о развитии бизнеса а Интернете, технологиях коммуникаций.

Просмотреть эмулятором:
tagtag mobil.ru
10. Финансовые новости
http://www.audit-it.ru/wap

Рубрики: М-новости.

Налоговые новости, курсы валют от ЦБ РФ

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 3 		28 ресурса(ов)


М-справочные - с 1 по 10

1 из 4 		40 ресурса(ов)
1. Catissimo
http://catissimo.narod.ru/index.wml

Рубрики: М-справочные.

Информация о питомнике для персидских и экзотических кошек.

Просмотреть эмулятором:
tagtag mobil.ru
2. Яndex WAP-Сити
http://city.ya.ru/

Рубрики: М-справочные.

Справочник вся Москва, курсы валют и основные биржевые индексы в разделе новости.

Просмотреть эмулятором:
tagtag mobil.ru
3. IT-News
http://wap.it-news.net.ua

Рубрики: М-справочные.

Новости: Мобильная связь, Сети, Железо, Windows, Unix, СУБД, Интернет, Игры, Наука

Просмотреть эмулятором:
tagtag mobil.ru
4. Wap magazin #1
http://wap.wm1.ru

Рубрики: М-справочные.

Полифония, телефонный справочник

Просмотреть эмулятором:
tagtag mobil.ru
5. InterWeb
http://interweb.spb.ru/wap/

Рубрики: М-справочные.

Поиск адреса по телефонному номеру в Москве или Санкт-Петербурге.

Просмотреть эмулятором:
tagtag mobil.ru
6. Russian Rock In Israel
http://wappy.to/rril

Рубрики: М-справочные.

Информация о концертах в Израиле

Просмотреть эмулятором:
tagtag mobil.ru
7. Апорт
http://wap.aport.ru/

Рубрики: М-справочные.

Погода в городах России. Курсы валют ЦБ.

Просмотреть эмулятором:
tagtag mobil.ru
8. БиЛайн
http://wap.beeline.ru/

Рубрики: М-справочные.

Расписание авиа и ж-д транспорта, пробки на дорогах Москвы, телефонный справочник по Москве.

Просмотреть эмулятором:
tagtag mobil.ru
9. Audit-it.Ru
http://www.audit-it.ru/wap

Рубрики: М-справочные.

Курсы всех котируемых валют (архив с 1997 г.)

Просмотреть эмулятором:
tagtag mobil.ru
10. Курсы валют в Екатеринбурге
http://wap.bankinform.ru

Рубрики: М-справочные.

Курсы валют в режиме on-line в Екатеринбурге

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 4 		40 ресурса(ов)


М-поиск - с 1 по 10

1 из 2 		15 ресурса(ов)
1. UAport
http://wap.uaport.net

Рубрики: М-поиск.

Каталог WAP-ресурсов интернет-холдинга UAport

Просмотреть эмулятором:
tagtag mobil.ru
2. Interweb
http://interweb.spb.ru/wap

Рубрики: М-поиск.

Поиск адреса по телефонному номеру в Москве или Санкт-Петербурге.

Просмотреть эмулятором:
tagtag mobil.ru
3. Апорт
http://wap.aport.ru/

Рубрики: М-поиск.

Поисковая машина по Web-ресурсам "Апорт"

Просмотреть эмулятором:
tagtag mobil.ru
4. Yellow Pages St.Petersburg
http://wap.yell.ru

Рубрики: М-поиск.

Поиск организаций и достопримечательностей города с геолокализацией

Просмотреть эмулятором:
tagtag mobil.ru
5. MBTG
http://wap.mbtg.ru/

Рубрики: М-поиск.

Московский телефонный бизнес-справочник, поиск по названию и виду деятельности компаний.

Просмотреть эмулятором:
tagtag mobil.ru
6. Компания MXM
http://wap.mxm.ru

Рубрики: М-поиск.

Каталог техники, новости, цены...

Просмотреть эмулятором:
tagtag mobil.ru
7. Самарская информационная сеть
http://wap.bonus.ru

Рубрики: М-поиск.

Почта, погода, словари, справочники, гороскоп...

Просмотреть эмулятором:
tagtag mobil.ru
8. Яндекс.WAP
http://wap.yandex.ru/

Рубрики: М-поиск.

Поиск по российским WAP-ресурсам и поиск "на местности" - адресов ближайших станций техпомощи и автозаправки, пунктов обмена валюты и банкоматов, ресторанов и кафе, гостиниц, театров, дискотек и т.п.

Просмотреть эмулятором:
tagtag mobil.ru
9. Весь интернет Сочи
http://wap.sochi.org.ru/

Рубрики: М-поиск.

Весь интернет Сочи. WAP версия каталога

Просмотреть эмулятором:
tagtag mobil.ru
10. Wap Look
http://wapl.ru

Рубрики: М-поиск.

Поисковик по wap-сайтам, каталог wap-сайтов

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 2 		15 ресурса(ов)


М-туризм - с 1 по 10

1 из 1 		5 ресурсов
1. Крым
http://wap.crimea.com

Рубрики: М-туризм.

Туристический справочник по Крыму

Просмотреть эмулятором:
tagtag mobil.ru
2. Центральный WAP-ресурс Крыма
http://wap.crimea.com/

Рубрики: М-туризм.

Туристический справочник по Крыму.

Просмотреть эмулятором:
tagtag mobil.ru
3. Одесса
http://wap.odessa.ua/

Рубрики: М-туризм.

Официальный WAP сайт города. Справочная информация, новости, одесский юмор.

Просмотреть эмулятором:
tagtag mobil.ru
4. Туапсе
http://wap.tuapse.ru/

Рубрики: М-туризм.

Справочная информация о городе, поиск абонентов телефонной сети, отправка e-mail, точное время.

Просмотреть эмулятором:
tagtag mobil.ru
5. 100 дорог
http://www.tours.ru/wap/

Рубрики: М-туризм.

Русский туристический сервер.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 1 		5 ресурса(ов)


М-медицина - с 1 по 4

1 из 1 		3 ресурса
1. Med-News
http://wap.med-news.kiev.ua

Рубрики: М-медицина.

Здравоохранение, Наука и техника Фармакология, IT-Новости

Просмотреть эмулятором:
tagtag mobil.ru
2. Экстренная контрацепция
http://stphs.narod.ru/WML/ekon/index.wml

Рубрики: М-медицина.

Методы неотложной контрацепции: гормональные средства и ВМС

Просмотреть эмулятором:
tagtag mobil.ru
3. Интергоспиталь
http://www.interhospital.com/wap/

Рубрики: М-медицина.

Расценки на госпитализацию в клиниках Москвы. Неотложная мед. помощь.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
1 из 1 		3 ресурса


ИНТЕРНЕТ-ХОЛДИНГ UAPORT ОТКРЫВАЕТ ИНФОРМАЦИОННЫЙ WAP-САЙТ

Пресс-релиз

21 декабря 2001 года Интернет-холдинг UAport открыл собственный информационный WAP-сайт (wap.uaport.net). WAP-сайт UAport предназначен для предоставления пользователям мобильных устройств оперативной информации, интегрируемой в рамках Интернет-холдинга.

WAP (Wireless Application Protocol) - это технический стандарт, который обеспечивает передачу информации из Интернет на дисплеи мобильных телефонов. Широкое применение этого стандарта обусловило то, что сегодня можно подключиться и обмениваться информацией через Интернет непосредственно с мобильных телефонов, без посредничества компьютера.

С 2001 года практически все производители выпускают мобильные телефоны с поддержкой WAP-протокола. В настоящее время пользователями WAP-услуг являются свыше 1 млн. европейцев. Сегодня в Украине уже существует несколько известных WAP-сайтов, среди которых можно назвать wap.kyivstar.net, wap.gala.net, wap.prostir.com.

Информационный WAP-портал UAport предоставляет доступ к информации. сгруппированной по тематикам, странам, источникам. Справочные разделы WAP-сайта содержат информацию о курсах валют и погоде. Оригинальная технологи Stream-шлюза обеспечивает просмотр с экрана мобильного телефона посетителя WAP-портала UAport информации с выбранных Web-сайтов сети Интернет, среди которых "Електроннi Вiстi", "Эксперт-центр", "LENTA.RU" и многие другие. Технология Stream-шлюза является одной из компонент разработанной в Информационном центре ElVisti системы InfoStream (http://infostream.ua/), - современного инструментального средства интеграции сетевых новостей.

Вместе с тем, доступ к WAP-ресурсам возможен не только с мобильных телефонов. Оперативная и лаконичная информация WAP-сайтов доступна как с помощью программ- эмуляторов для ПК (например, Deck-It, M3Gate, WinWAP), так и с помощью специализированных Web-сайтов сети Интернет (например, на Web-сайте www.wapgate.ru в поле ввода адреса WAP-сайта можно ввести wap.uaport.net).

Ускоряющийся ритм жизни требует получения актуальной информации в "мобильных" условиях. С помощью мобильных устройств с WAP-протоколом пользователи UAport получат надежный и простой доступ как к ресурсам самого Интернет-холдинга, так и к оперативной информации, поступающей со всего мира.

Информационный центр "ЭЛВИСТИ"
www.visti.net


Wireless Application Protocol - Internet на ладони

Дмитрий Ландэ,
заместитель директора ИЦ "ЭЛВИСТИ"
dwl@visti.net

Wireless Application Protocol (WAP) - это открытый протокол и технический стандарт, разработанный по инициативе фирмы "Unwired Planet" (сегодня - это "Phone.com"). WAP обеспечивает передачу информации из Internet на дисплеи мобильных телефонов. WAP существенно расширяет набор таких услуг мобильной связи, как обыкновенные звонки и короткие текстовые сообщения (SMS), позволяя внедрять сервисы, аналогичные тем, которые предлагаются в World Wide Web. Первые мобильные телефоны с поддержкой WAP появились на рынке в середине 1999 года. С 2001 года практически все производители выпускают мобильные телефоны с поддержкой WAP-протокола. В прошлом году пользователями WAP-услуг было свыше 1 млн. европейцев. В настоящее время в Украине уже существуют десятки WAP-сайтов, среди которых самые популярные - это, пожалуй, wap.kyivstar.net, wap.prostir.com и wap.gala.net.

Рис.1. Мобильные телефоны с поддержкой WAP

Для WAP-сайтов используется специализированный язык разметки - Wireless Markup Language (WML), язык скриптов - WMLScript, а также собственный формат изображений - Wireless Bitmap (WBMP). WAP - это прежде всего мобильная технология доступа к информационным ресурсам. Сегодня проходит бурное насыщение ниши сетевых WAP-ресурсов. Для ориентации в русско- и украиноязычных WAP-сайтах уже мало традиционных каталогов типа Wapper (http://www.wapper.ru/catalog/), MOBIL (http://www.MOBIL.ru/wap.php) или WapGate (http://www.wapgate.ru/). Как и для англоязычных (всемирных) ресурсов, возникла необходимость создания "WAP-поисковиков", одним из лучших среди которых в настоящее время является "Яндекс" (http://wap.yandex.ru).

Количество русско- и украиноязычных WAP-сайтов составляет уже несколько сотен и постоянно увеличивается. На WAP-сайтах сегодня находится не так уж мало информации по различным темам. Так, поклонников карманных ПК наверняка заинтересует сайт wap.handy.ru. Любители игр в режиме on-line оценят сервер www.wirelessgames.com/index.wml, зарегистрировавшись на котором, можно поиграть прямо с экрана мобильного телефона. В мире WAP не забыты и такие традиционные для Internet средства общения, как chat и ICQ.

Схема работы WAP-сервисов включает три основных компонента. Первый - это WAP-микробраузер, второй - WAP-шлюз и последний - WAP-сервер. В качестве микробраузера может выступать мобильный терминал или программный эмулятор. Шлюз переводит полученные от пользователя запросы, представленные в бинарном виде, в принятый в World Wide Web формат сообщений HTTP. При этом провайдеры информации в качестве WAP-сервера могут использовать любой HTTP-сервер, применяя все существующие наработки для создания сервисов и администрирования. Когда загрузка информационного блока с WAP-сервера завершается, WAP-шлюз преобразует формат WML в более компактную бинарную форму.

Кроме стандартных HTTP-серверов для реализации WAP-серверов могут использоваться и специальные разработки, среди которых наиболее известен сервер компании Nokia, объединяющий функции сервера и шлюза.

Язык разметки WML основан на модели описания XML (extensible Markup Language), поэтому первой строкой в любом файле WML должно быть указание на документ описания DTD (Document Type Definition). Официальная спецификация WML определяет синтаксис, переменные и элементы, используемые в файлах формата WML. Исходя из этого, начало любого WML-документа должно выглядеть так: <?xml version="1.0"?> <!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.1//EN" "http://www.wapforum.org/DTD/wml_1.1.xml">

Сам WML-код должен быть заключен в теги <wml></wml>. Поскольку WML был разработан для устройств с низкой пропускной способностью и маленьким дисплеем, в качестве составной этого дизайна была применена концепция дек (колод) и карт. Один WML-документ называется декой (deck). Интерактивное взаимодействие с пользователем осуществляется с помощью карт (card). Достоинство такой реализации заключается в том, что несколько экранов могут быть загружены в буфер мобильного телефона за один раз. Карты можно рассматривать как прямую аналогию с HTML-страницами.

Описание текстовых элементов внутри карты начинается с парного тега "абзац" <p></p>. С этим тегом можно задавать следующие параметры: align="выравнивание" и mode= "wrapmode". Параметр выравнивания может принимать значения right, center или left, а mode указывает на то, будет ли текст автоматически переноситься на экране (wrap) или задействуется скроллинг (nowrap). Для форматирования текста может использоваться несколько тегов, аналогичных HTML: <b><b>, <i> </i>, <u></u>.

Стандарт WML предусматривает формат изображений для отображения в браузерах - WBMP. Это двухцветное изображение со специфическим алгоритмом сжатия.

Доступ к WAP-ресурсам возможен не только с мобильных телефонов. Оперативная и лаконичная информация WAP-сайтов доступна также с помощью программ-эмуляторов для ПК, например, Deck-It (www.pyweb.com), M3Gate (www.numeric.ru/m3gate/r_index.htm), WinWAP (www.winwap.org). Эти программы позволяют просматривать WAP-серверы с обычных компьютеров, подключенных к Internet. Кроме того, просмотр WAP-серверов возможен и с помощью специализированных Web-сайтов сети Internet (например, на Web-сайте www.wapgate.ru в специальное поле можно ввести адрес WAP-сайта, например, http://wap.uaport.net).

Универсальный Web-браузер Opera на данный момент - единственный продукт данного класса, поддерживающий протокол WAP и обеспечивающий просмотр страниц, написанных на языке WML.

WАР-эмулятор Wapsilon v 2.1., который представлен на сайте wapsilon.com, ориентирован прежде всего на Nokia 7110, Nokia 6210, PDA.

Другой WAP-эмулятор - Gelon (разработчик: Gelon.net) обеспечивает отображение WML-страниц с помощью обширного набора "скинов": Ericsson R380, Ericsson R320, Nokia 7110, Nokia 6210, Siemens C35, Siemens M35, Siemens s35, Motorola A6188, Motorola P7389

На сегодняшний день существует несколько проблем, ограничивающих распространение WAP-технологии. Прежде всего, такая связь с Internet остается дорогой и медленной. Кроме того, прогресс слабо коснулся возможностей отображения информации на небольших дисплеях мобильных устройств.

На смену телефонам с поддержкой WAP приходят другие компактные устройства, поддеpживающие другие принципы работы в Internet. Например, компания Interactive Intelligence объявила о создании нового протокола передачи данных Mobilite 1.0, который по всем основным показателям опережает WAP и позволяет развивать и реализовывать корпоративные решения с использованием карманных ПК, работающих под Pocket PC, Palm OS и другими системами. В отличие от WAP, программное обеспечение протокола Mobilite поддерживает все известные платформы, на которых работают карманные ПК.

Вместе с тем, несмотря на критику WAP, этой технологии суждено стать стандартом де-факто - просто потому, что ею уже пользуется очень много людей. В принципе, у WAP-технологии неплохие перспективы, так как в комитет по разработке входят такие компании, как Alcatel, Matsushita, Swisscom Motorola, Nokia, Philips, Qualcomm, T-Mobil Samsung, Intel, NEC, Siemens, Fujitsu, IBM, Ericsson Psion Software, AT&T Wireless Services, BellSouth Cellular Corporation, Sonera, Telenor, Telstra, Vodafone, BT Cellnet, Sprint PCS, Telia Mobile. Большинство аналитиков сходятся во мнении, что где-то между 2003 и 2005 годами число мобильных телефонов с доступом к Internet в мире превысит число подсоединенных к Internet ПК.

Несмотря на все недостатки и проблемы WAP-технологии, она подкупает своей простотой и в общем-то доступностью. C помощью мобильных устройств с WAP-протоколом пользователи уже сегодня получают надежный и простой доступ к ресурсам сети Internet, справочной и оперативной информации, поступающей со всего мира.

Рис. 2. Исходный текст WML в окне эмулятора Deck-It

Рис. 3. Gelon - сайт-эмулятор WAP с множеством "скинов"


InfoStream - Новые возможности анализа медиа-пространства Интернет

Новые возможности анализа
медиа-пространства Интернет

За время своего существования на украинском рынке система InfoStream® обрела широкую популярность и надежную клиентскую базу. Вместе с тем, требования, которые предъявляют пользователи к системе мониторинга новостных ресурсов Интернет, продолжают расти. Это связано как с увеличением информационных потоков - в настоящее время система InfoStream® охватывает свыше 25000 документов с более чем 700 Web-сайтов в сутки, так и с необходимостью не только получать документы в режиме поиска, но и проводить эффективный анализ его результатов.

Для решения этих задач в системе InfoStream®, наряду с развитием информационной базы и поисковых возможностей, были созданы средства содержательного анализа текстовой информации, выявления основных тенденций, построения тематических сюжетов, авторефери-рования.

http://wap.uaport.net

За последнее время у пользователей системы появились эффективные возможности выявления смыслового дублирования и поиска подобных документов, уточнения запросов с помощью информационных портретов, управляемого подключения средств морфемной обработки слов запросов и т.д.

Большое внимание в системе InfoStream® уделено развитию сервисов для владельцев мобильных устройств, что обусловлено сегодня широким внедрением телекоммуникационной технологии GPRS. На основе системы InfoStream® был создан новостной сайт для пользователей режима InfoStream® Online - владельцев карманных компьютеров. На этом сайте через лаконичный интерфейс PDA обеспечивается оперативный доступ к ресурсам системы.

Пользователи мобильных телефонов имеют доступ к оперативной информации системы InfoStream® через WAP-сайт.

Новые возможности системы InfoStream®

Сюжеты

Функция «Сюжеты» обеспечивает семантическое ранжирование результатов поиска и позволяет ответить на вопросы:

  • что нового?
  • о чем больше всего сообщений в Интернет?

При построении сюжетов методами “глубинного анализа” текста (Text Mining) выявляется смысл отобранных в результате поиска документов и происходит автоматическое определение наиболее значимых сюжетов, которые освещаются в сообщениях. Все сообщения группируются по принадлежности автоматически определяемым сюжетам. В качестве названия сюжета используется заголовок сообщения, наиболее точно отражающего суть данного сюжета. Порядок отображения сюжетов определяется числом сообщений в сюжете (длиной сюжетной цепочки), что отражает общий интерес к данной теме, и временем публикации сообщений, входящих в сюжет.

Для получения сюжетов строится семантическая сеть

Для того чтобы воспользоваться новой возможностью, любому пользователю режима InfoStream® Online достаточно ввести поисковый запрос и нажать на клавишу «Сюжеты». При этом составление запроса максимально упрощается - для получения точных результатов вполне достаточно указать одно-два слова, относящихся к необходимой тематике, например, "банки", "Microsoft" или "бензин цена". Например, при поиске по последнему запросу было выдано свыше 600 сообщений, многие из которых, хотя и имеют в своем тексте указанные слова, относятся к теме лишь косвенно. С другой стороны, этот же запрос привел к построению 97 сюжетов. При этом на первом месте находится сюжет о меморандуме между Кабмином Украины и нефтяными компаниями. Второй по значимости сюжет повествует о повышении цен на бензин в России.

Основные сюжеты по запросу "бензин цена"

Режим «Морфология»

Режим «Морфология» обеспечивает предварительную обработку слов, входящих в поисковый запрос. В каждом слове отбрасывается изменяемое окончание, что обеспечивает нахождение не только слов из запроса, но и их словоформ.

Например, если в запросе использовано слово “незалежність”, то при включенном режиме морфемной обработки в поиске участвуют все словоформы от основы “незалежн”. При отключенном режиме «Морфология» по этому же запросу будут найдены документы, содержащие слово “незалежність” целиком.

Морфологической обработке подвергаются все слова запроса, соединенные любыми допустимыми операторами.

Важно, что пользователь всегда имеет возможность как активизировать этот режим, так и отменить его.

Режим «Убрать дубли»

Подключение этой возможности позволяет исключить из результатов поиска сообщения, дублирующиеся не только в полном объеме, но и по смыслу. Выявление дублей на основе частотно-весового алгоритма происходит на этапе формирования базы данных системы. Из множества дублирующихся документов оригиналом считается первый по времени, поступивший в систему. Каждому выяв-ленному дублирующемуся документу при помещении в базу данных присваивается соответствующий признак.

Поиск подобных документов

При выводе результатов поиска каждое сообщение дополнено ссылкой «Подобные документы», которая обеспечивает переход к списку близких по смыслу документов. Эти документы, как и смысловые дубли, определяются на основе частотного анализа лексики документа, но отличаются более мягкими критериями подобия.

База табличных данных

Система InfoStream® расширена средствами мониторинга, обработки и загрузки в базы данных табличной информации с Web-сайтов сети Интернет.

В настоящее время база табличных данных эксплуатируется в тестовом режиме и дает возможность работы с табличной информацией, представленной на целевых веб-сайтах.

Информационно-поисковая система обеспечивает полнотекстовый контекстный поиск, а также поиск с использованием значений рубрик. При обращении к тематической рубрике или по запросу пользователю выдается список наименований таблиц, являющихся ссылками на соответствующие таблицы.

InfoStream® Light: персональный архив новостей

Сообщения, отобранные пользователем системы InfoStream®, в соответствии с его интересами, могут потребовать организации персонального архива. Для дальнейшего использования информации - ее сохранения, упорядочения, внесения изменений и обеспечения Web-публикации разработана система управления архивом новостей InfoStream® Light.

Персональный архив. Схема работы

Работа с персональным архивом производится через веб-интерфейс, который обеспечивает комплексное управление содержанием и визуализацией информации.

Помещаемые в архив сообщения могут отображаться как в разделе уже существующего веб-сайта или портала, так и в виде отдельного новостного веб-сайта.

http://pda.uaport.net
Доступ к новостям владельцев карманных компьютеров

В рамках технологии InfoStream® создан специальный веб-сайт для владельцев PDA (PDA - Personal Digital Assistent), который учитывает ограни-ченность размера экрана этих устройств.

На этом сайте обеспечивается доступ к новостям, сгруппированным по тематикам и источникам. С помощью таких устройств, как Palm или Pocket PC, пользователи режима InfoStream® Online получают простой, надежный и удобный доступ к новостям.

С развитием информационных ресурсов Интернет вечная проблема поиска информации сегодня получила новое звучание: «поиск информации в неограниченной, неоднородной, динамической информационной среде». Или, другими словами, «поиск иголки в стоге сена».

Традиционные поисковые системы предлагают лишь частичное решение этой проблемы. Им присущи такие недостатки, как низкая оперативность, зависимость от спектра источников, слабые возможности ранжирования результатов поиска.

Система InfoStream® решает проблему поиска необходимой новостной информации с учетом таких аспектов, как обобщение данных и их анализ.

Одним из самых перспективных направлений обработки информационных потоков в настоящее время является контент-мониторинг - непрерывный процесс анализа текстовых массивов. Именно непрерывная обработка информационных потоков является самой характерной чертой технологии InfoStream®.

© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


InfoStream - Система интеграции новостей из сети Интернет

Система интеграции новостей из сети Интернет
Методическое пособие
Оглавление
1. Система InfoStream®
1.1. Спектр задач
1.2. Технологические аспекты
1.3. Виды сервисов
1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных
1.3.2. Варианты рассылки новостной информации
1.3.3. Поток новостей на сайт
1.3.4. InfoStream® Port
2. Интерфейс пользователя системы InfoStream®
2.1. Общие сведения о пользовательском интерфейсе
2.2. Язык запросов InfoReS®
2.3. Особенности составления запросов
2.3.1. Термы
2.3.2. Словосочетания
2.3.3. Логические операторы и скобки
2.3.4. Источники, даты, рубрики
3. Дополнительные возможности
3.1. Информационные портреты
3.2. Дайджесты
3.3. Персонализация
3.3.1. Организация доступа к информации
3.3.2. Настройка подписки
Заключение

Под общей редакцией к.т.н. Д.В.Ландэ

Редакторы:
С.А.Бороденков,
Т.Г.Селиверстова,
О.А.Шевчук

Аннотация

след →

Назначение данного пособия - ознакомить пользователей (как реальных, так и потенциальных) с системой интеграции новостей InfoStream®, научить их правилам составления запросов, использованию широких возможностей поиска информации с целью ее дальнейшей аналитической обработки.

Система InfoStream® предназначена для нахождения в сети Интернет новостной информации по интересующим пользователя темам, оперативной доставки результатов поиска, и, таким образом, минимизации усилий пользователя на отсеивание дублирующейся информации, шума.

Пособие состоит из трех основных разделов. Первый - включает общее описание системы InfoStream®, ее основных компонент, решаемых ею задач, сервисных режимов.

Второй раздел посвящен описанию интерфейса пользователя, языка запросов, особенностей его применения.

В третьем разделе описаны дополнительные интеллектуальные возможности системы: средства уточнения запросов (так называемые "информационные портреты"), автоматического создания дайджестов, а также персонализации поискового интерфейса.

Для тех, кто еще не является пользователем системы, но желает ознакомиться с ее возможностями на практике, предоставляется бесплатный тестовый доступ к системе в течение недели.

наверх след →
© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


InfoStream - Система интеграции новостей из сети Интернет

Система интеграции новостей из сети Интернет
Методическое пособие
Оглавление
1. Система InfoStream®
1.1. Спектр задач
1.2. Технологические аспекты
1.3. Виды сервисов
1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных
1.3.2. Варианты рассылки новостной информации
1.3.3. Поток новостей на сайт
1.3.4. InfoStream® Port
2. Интерфейс пользователя системы InfoStream®
2.1. Общие сведения о пользовательском интерфейсе
2.2. Язык запросов InfoReS®
2.3. Особенности составления запросов
2.3.1. Термы
2.3.2. Словосочетания
2.3.3. Логические операторы и скобки
2.3.4. Источники, даты, рубрики
3. Дополнительные возможности
3.1. Информационные портреты
3.2. Дайджесты
3.3. Персонализация
3.3.1. Организация доступа к информации
3.3.2. Настройка подписки
Заключение

Под общей редакцией к.т.н. Д.В.Ландэ

Редакторы:
С.А.Бороденков,
Т.Г.Селиверстова,
О.А.Шевчук

1. Система InfoStream®

← пред след →

На протяжении последних лет во всем мире и в Украине интенсивно развивается информационное наполнение сети Интернет, что обусловливает появление ряда серьезных проблем, в частности, проблему нахождения в Интернет актуальной новостной информации по необходимой пользователю тематике.

1.1. Спектр задач
Рис.1. Общая схема функционирования системы InfoStream®

Для решения задач автоматизированного сбора новостной информации из Интернет, ее обработки, систематизации, обобщения и обеспечения доступа к ней в Информационном центре "ЭЛВИСТИ" была разработана система InfoStream® (Рис.1).

В настоящее время система InfoStream® предоставляет пользователям широкий спектр сервисных возможностей по обеспечению доступа к новостным ресурсам Интернет. Ее использование позволяет:

  • оперативно получать необходимую информацию по мере ее появления в Интернет, анализировать события, своевременно на них реагировать;
  • формировать собственные информационные каналы, определяемые запросами на информационно-поисковом языке, формировать архивы для последующей обработки и ретроспективного анализа;
  • анализировать поток поступающей информации в режиме реального времени;
  • своевременно выявлять тенденции развития и состояния рынков товаров или услуг;
  • отслеживать в Интернет информацию о деятельности конкурентов и партнеров, их PR-активности;
  • оценивать возможные сферы влияния конфликтных или кризисных ситуаций, осуществлять информационный контроль вероятных источников рисков;
  • находить потенциальных клиентов и партнеров.
1.2. Технологические аспекты

Система InfoStream® обеспечивает интеграцию сетевых информационных ресурсов на базе эффективных средств сбора, обработки, хранения данных и организации эффективного доступа к ним. С помощью InfoStream® выполняется автоматизированный сбор информации с Web-сайтов в режиме реального времени, ее структурирование, группировка по семантическим признакам, а также эффективное тематическое избирательное распределение и предоставление доступа к информационным базам данных в поисковых режимах.

Технологическим ядром системы InfoStream® является полнотекстовая информационно-поисковая система InfoReS™. Система обеспечивает обработку информации в трех основных режимах, и, соответственно, состоит из трех комплексов:

  • избирательного распространения информации;
  • интерактивного доступа к полнотекстовым базам данных;
  • контент-мониторинга.

Рис.2. Избирательное растпространение информации системы InfoStream®

Рис.3. Организация интерактивного доступа к базам данных системы InfoStream®

Рис.4. Комплекс контент-мониторинга системы InfoStream®

Комплекс избирательного распространения информации (Рис.2) позволяет выполнять:

  • автоматическое сканирование доступных информационных ресурсов сети Интернет и корпоративных интранет-сетей;
  • нормализовать информацию, приводить ее к единому текстовому формату;
  • автоматически классифицировать информацию, выполнять ее избирательное распространение.

Комплекс организации интерактивного доступа к базам данных (Рис.3) обеспечивает:

  • автоматическое создание оперативных и ретроспективных баз данных;
  • интерактивный доступ пользователей к базам данных;
  • санкционированный доступ пользователей к базам данных.

Комплекс контент-мониторинга (Рис.4), базирующийся на технологии Text Mining, обеспечивает формирование:

  • информационных портретов;
  • тематических дайджестов;
  • таблиц взаимосвязей понятий, гистограмм распределения и динамики встречаемости понятий.

В настоящее время система InfoStream® охватывает мощнейший поток информации, превышающий 20 000 документов в сутки более чем с 500 Web-сайтов. Сервер системы InfoStream® установлен на площадке ISP ElVisti, одного из ведущих провайдеров в Украине.

1.3. Виды сервисов

Существует несколько доступных пользователям вариантов использования системы InfoStream® - сервисов. В рамках простейшего сервисного пакета пользователь может подписаться на ленту новостей по своей тематике, выраженной запросом, имеющим, например, такой вид: банк&(защит~/1/информаци). Данный запрос относится к защите информации в банковской сфере. Получение документов, соответствующих такому запросу, относится, скорее, к общему анализу отрасли, его субъектов и событий. Для анализа деятельности партнеров и конкурентов с помощью системы InfoStream® можно подписаться на информационные ленты (определяемые запросами), сообщения которых включают названия соответствующих фирм, имена и фамилии, бренды и т.п. Для работы пользователей, нуждающихся в постоянном изменении запросов, предусмотрен режим он-лайн, который идеально подходит для проведения постоянного контроля, например, за источниками рисков и конкурентами, оценки состояния рынков и т.д. Для того, чтобы избежать информационной "перегрузки", получить наиболее существенные документы необходимой широкой тематики, можно воспользоваться средствами обобщения и уточнения запросов (информационными портретами) или технологией автоматического построения дайджестов, реализующих современный подход "глубинного анализа текстов" (Text Mining). Еще один очень важный аспект - это персонализация поискового интерфейса в режиме он-лайн - возможность сохранения запросов пользователями, организации подписки на них.

1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных

InfoStream® Online - это сервисный пакет, обеспечивающий доступ к базам данных в режиме он-лайн. Доступная пользователям база данных оперативной информации содержит документы, поступившие за последние 7 дней. Эта база данных обновляется в режиме реального времени. Кроме доступа к оперативной базе данных, пользователи имеют возможность доступа к ретроспективной информации за последние три месяца и к базам данных, полученным из англоязычных источников. В рамках этого сервисного пакета предоставляется возможность поиска/просмотра записей, а также автоматического построения аналитических отчетов (дайджестов) по запросам пользователей.

1.3.2. Варианты рассылки новостной информации

Существуют три основных сервисных пакета, обеспечивающе подписку на результаты поиска информации по запросам пользователей:

  • MiniStream - рассылка информации по одному запросу один или два раза в сутки. Пакет услуг MiniStream предусматривает доставку информации только по одному электронному адресу.

  • MidStream - рассылка информации по одному запросу один, два или шесть раз в сутки. Пакет услуг MidStream предусматривает доставку информации на один или два электронных адреса.

  • MainStream - рассылка информации по одному запросу в режиме реального времени, круглосуточно, по мере появления информации в Интернет. Информация отправляется на три электронных адреса и, по желанию, в виде заголовков и анонсов статей размещается непосредственно на сайте пользователя с помощью встраиваемого JavaScript-приложения в виде ленты новостей.
1.3.3. Поток новостей на сайт

WebStream - это специальный сервисный пакет, предназначенный для информационной поддержки Web-ресурсов, который обеспечивает экспорт данных, определяемых запросами пользователей, на страницы их Web-сайтов и порталов. В рамках этого режима информация, соответствующая запросам, в виде заголовков и анонсов статей помещается на страницы Web-ресурсов. Информация экспортируется с помощью встраиваемого JavaScript-приложения. Пакет услуг WebStream представляет собой идеальный инструмент для организации на Web-ресурсах пользователей колонок новостей профильной тематики, публикаций об отрасли, компаниях и т.п.

1.3.4. InfoStream® Port
Рис.5. InfoStream® Port

InfoStream®™ Port - это впервые созданное в Украине аппаратно-программное решение - реализация новостного поискового сервера, предназначенного для информационного обеспечения компаний разного уровня (Рис.5).

Информационное обеспечение InfoStream® Port строится на основе использования информационного хранилища, формируемого на технической площадке ElVisti в результате последовательности технологических операций:

  • сбор информации из сети Интернет;
  • нормализация информации, приведение ее к единому формату;
  • автоматическая классификация информации;
  • помещение данных в информационное хранилище;
  • предоставление санкционированного доступа к информационному хранилищу.

Использование InfoStream® Port обеспечивает:

  • существенную экономию Интернет-трафика;
  • формирование и хранение ретроспективных баз данных практически неограниченных объемов;
  • интерактивный доступ корпоративных пользователей к базам данных;
  • комфортную работу пользователей с неограниченного количества рабочих мест;
  • высокий уровень защиты данных;
  • экономию затрат на администрирование системы.
← пред наверх след →
© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


InfoStream - Система интеграции новостей из сети Интернет

Система интеграции новостей из сети Интернет
Методическое пособие
Оглавление
1. Система InfoStream®
1.1. Спектр задач
1.2. Технологические аспекты
1.3. Виды сервисов
1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных
1.3.2. Варианты рассылки новостной информации
1.3.3. Поток новостей на сайт
1.3.4. InfoStream® Port
2. Интерфейс пользователя системы InfoStream®
2.1. Общие сведения о пользовательском интерфейсе
2.2. Язык запросов InfoReS®
2.3. Особенности составления запросов
2.3.1. Термы
2.3.2. Словосочетания
2.3.3. Логические операторы и скобки
2.3.4. Источники, даты, рубрики
3. Дополнительные возможности
3.1. Информационные портреты
3.2. Дайджесты
3.3. Персонализация
3.3.1. Организация доступа к информации
3.3.2. Настройка подписки
Заключение

Под общей редакцией к.т.н. Д.В.Ландэ

Редакторы:
С.А.Бороденков,
Т.Г.Селиверстова,
О.А.Шевчук

2. Интерфейс пользователя системы InfoStream®

← пред след →

Пользовательские интерфейсы всех сервисов системы тесно связаны с ее поисковым ядром - полнотекстовой информационно-поисковой системой (ИПС) InfoReS.

2.1. Общие сведения о пользовательском интерфейсе

Интерфейс пользователя для работы с запросами системы рассмотрим на примере сервисного пакета InfoStream® Online. Для его активизации необходимо при работе с браузером перейти по адресу http://uaport.net/stream и ввести логин и пароль. При этом отобразится главное окно системы - интерфейс работы с оперативной базой данных украино- и русскоязычных источников, содержащей информацию, поступившую в систему за 7 дней (Рис.6).

Рис.6. Главное окно сервисного пакета системы InfoStream®

В этом окне представлено поле для ввода запросов на языке информационно-поисковой системы InfoReS. Рядом с полем ввода запросов находится окно для выбора диапазона дат. При отсутствии уточнения поиска по дате он производится по всему диапазону - за 7 дней. После ввода запроса (описание языка запросов приведено в разделе 2.3. этого пособия) для получения результатов поиска достаточно нажать клавишу "Enter" на клавиатуре или активизировать кнопку "Поиск".

Результат поиска по запросу представляет собой список документов, распределенный по экранным страницам. Документы в списке результатов представлены заглавием, аннотацией (первым абзацем), датой и временем поступления, названием сайта-источника и гиперссылкой на документ-оригинал. Заглавие представляет собой гиперссылку на текстовый образ документа. Список результатов поиска отсортирован по дате и времени - на первых позициях представлены последние поступившие документы. На одной экранной странице представлено фиксированное количество ссылок - 15 (если общее число результатов поиска превышает это число). Если количество найденных документов превышает 10, то вывод списка документов сопровождается информационным портретом, представляющим собой таблицу с ключевыми словами, расположенную в правой части экрана. Подробное описание работы с информационными портретами приведено в разделе 3.1.

При активизации гиперссылки, связанной с заглавием документа, отображается его текстовый образ, в котором цветом выделены слова, входящие в запрос. Текстовый образ документа также содержит название сайта-источника и гиперссылку на документ-оригинал.

Под окном ввода запроса находятся также кнопки "Просмотр", "Дайджест" и "Очистка". Нажатие кнопки "Просмотр" обеспечивает последовательный просмотр (в порядке, обратном поступлению) всего списка документов базы данных за 7 дней. Режим "Дайджест" обеспечивает автоматическое формирование дайджеста по введенному запросу. Подробное описание этого режима приведено в разделе 3.2. Активизация кнопки "Очистка" вызывает инициализацию формы ввода запросов.

В главном окне системы приведена таблица с темами - гиперссылками на информационные каналы, которые формируются в результате отработки запросов, приведенных в пункте 2.3.4.

В этом же окне содержатся гиперссылки, обеспечивающие переходы к режимам работы с ретроспективной и англоязычной базами данных, а также к списку сайтов-источников информации.

2.2. Язык запросов InfoReS

Формирование запросов - это искусство, но искусство, доступное каждому. Запросы вводятся с использованием определенных правил, называемых в совокупности "языком запросов".

В он-лайн режиме запрос вводится в область ввода текста и передается поисковой системе при нажатии на кнопку "Поиск". В режимах подписки запросы сохраняются администратором системы в базе данных.

Запросы состоят из термов (слов или их правых усечений) и операторов.

2.3. Особенности составления запросов
2.3.1. Термы

Термы - это слова естественного языка или их правые усечения, состоящие как минимум из двух букв. По умолчанию каждое введенное слово воспринимается как основа для поиска, т.е. введя, например, запрос завод, можно найти документы, содержащие словоформы: "завода", "заводить", "заводы" и др. При необходимости нахождения точного вхождения слова, при вводе запроса следует добавить к слову символ "]", например: завод].

Система не различает прописных и строчных букв, поэтому для поисковой процедуры запросы завод] и Завод] равнозначны.

2.3.2. Словосочетания

Словосочетания - это термы, состоящие из нескольких слов. Для реализации возможности поиска по словосочетаниям используется специальный оператор контекстной близости ADJ (возможно сокращенное написание - "~").

Оператор контекстной близости обеспечивает отбор документов, в которые входят слова, связанные этим оператором. Эти слова должны находиться в документах в указанной последовательности рядом друг с другом. По умолчанию предполагается, что это соседние слова в документе (между ними отсутствуют какие-либо другие слова). Существует возможность задания расстояния между словами в запросе: /0/ - соседние слова (по умолчанию), /1/ - не более 1 слова в тексте документа между словами из запроса; /2/ - не более 2-х слов и т. д. Например, запрос транспорт~/1/нефти обеспечивает нахождение документов, в состав которых входят словосочетания "транспортировка нефти" и "транспорт иранской нефти", в то время, как запрос транспорт~нефти позволит выбрать только документ с первым словосочетанием.

2.3.3. Логические операторы и скобки

В системе используется следующий набор логических операторов:

  • NOT (AND NOT) - логическое НЕТ, понимаемое как И-НЕТ;
  • AND - логическое И;
  • OR - логическое ИЛИ;
  • ADJUST - оператор контекстной близости.

При употреблении операторов допускается также их сокращенное написание:

  • NOT равносильно "!" или "^";
  • AND равносильно пробелу или "&" или "+";
  • OR равносильно "|" или "," или ";".

Например, запрос банк&кредит&украин равносилен запросам банк кредит украин, банк+кредит+украин и обеспечивает отбор документов, в которые входят все три терма - банк, кредит, украин.

Запрос может быть многоуровневым. Различные уровни определяются с помощью круглых скобок. С помощью скобок также рекомендуется выделять термы-словосочетания.
Пример запроса:

(кофе или какао) ! (молот OR зерн) +раствор

Такому запросу удовлетворяют документы, в которых присутствует термин "растворимый(-ое и т.д.)", а также либо термин "кофе", либо термин "какао", либо оба вместе, но при этом отсутствуют термины "молотый(-ое и т.д.)" и "зерна(-ах и т.д.)".

2.3.4. Источники, даты, рубрики

Язык запросов позволяет использовать в качестве термов определенные сочетания символов, которые могут трактоваться как рубрики, коды источников информации, даты и т. п.

При поиске по источникам в качестве термов можно использовать правые части соответствующих доменных имен, например, www.elvisti, www.lenta. или 4vlada.net. Можно использовать и коды источников, перечень которых приведен в соответствующем разделе сайта системы.

Для поиска по датам в базах данных, доступных в режиме он-лайн, как термы для поиска можно задавать даты в формате ГГГГ.ММ.ДД, например, 2003.06.12. Допускаются также правые усечения дат, например, если указать в запросе 2003.06.0, то будут выданы документы с 1 по 9 июня 2003 года.

В системе применяется двубуквенное кодирование стран, к которым относятся сайты - источники информации. Например, для поиска по сайтам, относящимся к Украине, достаточно уточнить запрос термом country.ua, соединив его с остальной частью запроса оператором "&".

В запросе, также как обычные термы, можно использовать коды рубрик. Например, запрос
rubr02&(нбу | (нацбанк~укра)|(нац~банк~укра))
обеспечивает отбор документов по банковской тематике, в которых есть информация о Национальном банке Украины. В качестве тематических рубрик в системе используются предустановленные запросы, соответствующие таким тематикам:

Понятие | Запрос
Агропром | (агропром | сельск | ciльськ | АПК | аграрн)& (коров | зерн | животнов | тварин | врожа | урожа | растениев | рослинов | птицевод | птахiвн | рыб | риб)
Банки | ((банковск~сфер) | (банкiвськ~сфер) | (банковск~сист) | (банкiвськ~сист) | (банковск~сект) | (банкiвськ~сект) | (банковск~струк) | (банкiвськ~струк) | (банковск~круг) | (банкiвськ~кол))& (банкрот | кредит | банк] | банки] | банке] | банках | банков])
Мировая экономика | ((макроэкон | миниэкон | эконом)& (стран | государств])& (ввп | (экспорт&импорт) | (индекс~/2/цен))) !this.is !дайджест
Экономика Украины | ((украи | украї)& (економi | экономи | макроэкон | макроекономi)& (бюджет | тариф | торгов | бизнес | кредит | инвест | iнвест | банко | банкi | финанс | фiнанс)& country.ua) !дайджест !this.is
Недвижимость | (недвижимост | нерухомiст)& (украин | украi | росс | СНГ) !чечн !(обзор~российской) !(журнал~обозрен)
Биржи | (бирж | бiрж)& (межбанк | мiжбанк | котиров)& (валют | акц)
Инвестиции | (инвестици | iнвестицi)& (економ | эконом | бизнес)& (iнвестор | инвестор) !дайджест !монитор
Приватизация | (приватизац | приватизир | приватизов)& (инвест | iнвест | экономик | економ | держав | государств)& (имущест | майн | сертификат | сертифiкат)& (украи | росс | украi | киев | одес | львов | харьков) !монитор. !(обзор~российской)
Законодательство | ((закон]~украiни)& (цей~закон)) | www.dinai | (www.kmu&z1) | www.nau. | zakon.rada. | search.liga | (постанова~кабiнету~мiнiстрiв) | (постанова~верховн~ради) | (указ]~президента~украiни) | (указ]~президента~вiд)
Оборона | (Миноборон | мiноборон | (военн~учени) | (вiйськ~навчанн) | (военн~действ) | (боев~действ))& (полигон | навчання | полiгон | учения | учений | маневр | стратег | тактич) !монитор. !хроники]
Офиц. хроника | (новини~дня) | (мiжнароднi~новини) | (новости~минувшего~дня) | ((новини~/2/україн)& www.dwell) | ((мiжнароднi~новини)& www.dwell) | (новини~плюс) | (коротко~україн) | (коротко~украина) | (коротко~планет) | (www.facts&панорама) | ((только~факты)& (рабочая~газет)) | ((мир~сегодня)& (рабочая~газет)) | ((без~лишних~слов)& сегодня)
Криминал | (росс | росi | киев | одес | украи | украї)& (криминальн | убийств | вбивств | краж | крадiж | контрабан | мафi | мафи | преступ | злочин)& (милиц | полиц | полiц | мiлiц | прокур | расслед | розслiд) !this.is
Обзоры прессы | (огляд~преси) | (огляд~укр~преси) | (обзор~прессы) | (обзор~росс~прессы) | (обзор~зарубеж~прессы) | (обзор~мировой~печати) | (обзор~немецк~печати) | (пресс~дайджест]) | (обзор~еженед~прессы)
Связь | (телекомм | телекому | укртелеком | госкомсвяз | держкомзв | (отрасл~связ) | (галуз~зв'яз))& (мобильн | (междунар~/1/канал) | iнтернет | провайд | интернет | internet | траф | тариф | домен | спутников | супутников | междугород)
Экология | (еколог | эколог | довкiлля | (окружающ~/1/сред))& (защита | захист | гринп | greenp | охрана | отход | загрязнен | забруднен) !this.is
Энергетика | (энергети | енергети | электроэнерг | електроенерг | (атомн~энергетик) | (ядерн~энергетик) | (теплов~электро))& (гiдроел | гидроэл | (нетрадиц~энергет) | електростанц | электростанц | (топлив~комплекс) | (палив~комплек) | вугiл | уголь | нафт | нефт) !дайджест !this.is
Здоровье | (медицин | здравоохранени | (охран&здоров) | (охорон&здоров) | мiнздрав | минздрав | медицин)& (лiкар | врач | лiкувальний | лечебн | санитар | санiтар | медицинский | медичний)& (пандем | болезн | заболев | захвор | эпидем | епiдем) !дайджест !монитор !(все~заголовки)
Наука, техника | (научн | исслед)& (космос | вченi | експеримент | эксперимент | вiдкрит | учены | разработк | открыти | монограф | диссертац | науков | дослiд)
Компьютеры | (монитор] | ноутб | компьют | комп'ютер)& ((информацион~технологи) | (iнформацiйн~технолог) | celeron | ibm] | amd] | shareware | Intel | Sun] | Pentium) !this.is
Астрология | (астролог | гороскоп | эзотер | езотер)& (зодиак | зодiак | козерог | водолей | стрелец | скорпион | скорпiон)
Культура | (муз | кино | кiно | театр | картин)& (концерт | писат | письмен | режис | акт | митец | митц | худож)& (культур | искусств | мистец | фестивал)
Катастрофы | ((крупн~авари) | (велик~аварi) | катастроф | (стихийн~бедств) | (стихий~лих) | ураган | паводок | засух | повiнь | инцидент | крушен | пожар | пожеж)& (жертв | спасател | рятувальн | погибл | загину) !террор !this.is
Катастрофы | гаи~уполномоч~заявит
Образование | ((образов&школ) | (вуз&студент))& учеб
Образование | ((освiт&школ) | (вуз&студент))& навча
Ukraine (eng) | Ukrain&(the | each | have)
Иностранные дела | (Україн | Украин)& (МИД] | МЗС] | (иностран~дел) | (закордон~справ) | президент | премьер | прем'єр)& (визит | вiзит | (пров~переговор)) !www.rian !today.viad !калейдоскоп !(дневник~событий) !(новости~минувшего)
СМИ | (медиа | медiа | массмедиа | масмедia | СМИ] | ЗМI])& (газет | журнал | радио | радiо | телев | телеб)& редак !монитор. !хостинг
Калейдоскоп | (феномен | шарлатан | парадокс | сенсац | ananova)& (екстрасен | комета | экстрасенс | НЛО] | внеземн | диноз | приключен | нетрадиц | иллюз | мистич | ananova) !this.is !телевиден
Религия | (религ | релiг)& (христианс | православ | католиц | протестант | бапти | адвенти | євангел | евангел | будизм | будiзм | iудаi | иудаи | мусульманс | сект)
Спорт | (олимпиад | олiмпiад | тренировк | турнир | соревнован | змаган | тренуван)& (чемпiон | чемпион | спорт | футбол | бокс | естафет | эстафет | медал | шах | вело)
Туризм | ((тур~агент) | путевк | путiвк | екскурс | путешеств | экскурс)& (туризм | турист)
Транспорт | (морск | железнодорожн | авиа | морськ | залiзнич | авiа)& (транспорт | авiатранспорт | авиатранспорт)& (перевозк | перевез | движени | рух | минтранс | мiнтранс) !ДАЙДЖЕСТ !this.is
Автотранспорт | (автотранспорт | автозавод | автосалон | автопроизводств | (автомоб~транспорт))& (автоваз | Fiat | BMW | тойота | джип | опель | фольксва | мерседес | Jeep | Mitsubis | внедорожн | заз] | маз] | Chrysler | КАМАЗ | Toyota | VW | General | Rover | Жигули) !(дайджест)
 | (портал | сайт)& ((интернет~коммерц) | домен | (поиск~/1/сет) | поисковик | (поисков~систем) | хостинг) !ферро | this.is
Поиск в Интернет | (РЕЛЕВАНТ | ПОЛНОТЕКСТОВ | КОНТЕНТ)& (САЙТ | ПОРТАЛ | СИСТЕМ | МОНИТОРИ) !this.is

Кроме рубрик, в системе предусмотрено использование нескольких параметров управления селекцией новостей из источников, к ним относятся: lang, country, this.is.double.

На практике часто возникает необходимость поиска информации на конкретном языке, например русском или украинском. Если написание ключевых слов, входящих в запрос не позволяет однозначно определить языковое пространство поиска, то это можно сделать с помощью параметра lang (от англ. language).

Параметр lang.ukr позволяет организовать поиск только в украиноязычных новостях, например:
((нбу]|(нацбанк~укра)|(нац~банк~укра))&lang.ukr

Задание же параметра lang.rus обеспечит поиск только в русскоязычных новостях, например:
((нбу]|(нацбанк~укра)|(нац~банк~укра))&lang.rus

Аналогично параметру lang удобно организовать селекцию новостей из российских или украинских источников позволяет параметр country.

Добавление в запрос параметра country.ru обеспечит поиск по запросу только на тех сайтах, которые обозначены в системе как принадлежащие к российскому сегменту Интернет, а задание параметра country.uа, наоборот, поиск только на украинских Web-ресурсах.

Поскольку многие Web-сайты репродуцируют новостную информацию, полученную от информационных агентств, то при поиске часто возникает проблема дублирования информации. Чтобы обеспечить возможность фильтрации идентичных новостей в системе предусмотрен параметр this.is.double, с помощью которого осуществляется включение/выключение механизма проверки на дублирование (повторение) новостей.

Добавление такого параметра в запрос в качестве отрицания делает невозможным включение в результаты поиска идентичных новостей, например:
((нбу]|(нацбанк~укра)|(нац~банк~укра))!this.is.double

← пред наверх след →
© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


InfoStream - Система интеграции новостей из сети Интернет

Система интеграции новостей из сети Интернет
Методическое пособие
Оглавление
1. Система InfoStream®
1.1. Спектр задач
1.2. Технологические аспекты
1.3. Виды сервисов
1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных
1.3.2. Варианты рассылки новостной информации
1.3.3. Поток новостей на сайт
1.3.4. InfoStream® Port
2. Интерфейс пользователя системы InfoStream®
2.1. Общие сведения о пользовательском интерфейсе
2.2. Язык запросов InfoReS®
2.3. Особенности составления запросов
2.3.1. Термы
2.3.2. Словосочетания
2.3.3. Логические операторы и скобки
2.3.4. Источники, даты, рубрики
3. Дополнительные возможности
3.1. Информационные портреты
3.2. Дайджесты
3.3. Персонализация
3.3.1. Организация доступа к информации
3.3.2. Настройка подписки
Заключение

Под общей редакцией к.т.н. Д.В.Ландэ

Редакторы:
С.А.Бороденков,
Т.Г.Селиверстова,
О.А.Шевчук

3. Дополнительные возможности

← пред след →

Дополнительные возможности включают средства интеллектуализации и персонализации поиска.

3.1. Информационные портреты

Портрет можно рассматривать как модель реального объекта (или субъекта), выраженную его наиболее узнаваемыми чертами. В случае использования системы InfoStream®, информационный портрет, соответствующий запросу - это множество ключевых слов, наиболее точно (по статистическим и смысловым алгоритмам) отражающее информацию, получаемую в результате поиска. Построение информационных портретов выполняется на основе эмпирических и частотно-статистических методов, основу которых составляет определение весов отдельных терминов в информационном канале.

С помощью информационного портрета (Рис.7.) запрос может детализироваться, уточняться. Информационный портрет реализован в виде таблицы в правой части экрана с результатами поиска системы. В случае, если в результате поиска найдено менее 10 документов, информационный портрет не формируется.

Рис.7. Фрагмент страницы с результатами поиска; таблица справа - информационный портрет

Для уточнения запроса по одному слову, из информационного портрета достаточно активизировать гиперссылку, соответствующую этому слову, подведя к нему курсор и нажав правую клавишу мыши. При этом уточнение будет производиться с учетом морфологии русского и украинского языков (из слова, входящего в информационный портрет будет автоматически удалено окончание). Для уточнения запроса сразу несколькими словами, из информационного портрета достаточно активизировать окошки для выбора (checkbox), находящиеся рядом с этими словами, а затем нажать клавишу "Уточнить запрос". При уточнении в этом режиме также будет учитываться морфология.

3.2. Дайджесты

Дайджест строится на основе алгоритмов автоматического реферирования массивов документов - результатов поиска по запросу. Автоматическое реферирование, как и построение информационных портретов, выполняется на основе частотно-статистического метода. При этом основу его составляет определение весов как отдельных терминов, так и целых документов, отдельных предложений и абзацев.

В программе автоматического формирования дайджестов определяется заданное количество наиболее весомых по статистическим критериям документов, которые берутся в качестве его основы. В дайджест не включаются дублирующиеся документы. При формировании дайджеста всегда используются заголовки и первые абзацы выбранных документов. Кроме того, в дайджест включаются абзацы, которые имеют наивысшие весовые показатели. Для каждого фрагмента дайджеста указываются дата его публикации и гиперссылка на первоисточник.

Электронный дайджест представляет собой документ, состоящий из заданного заранее количества фрагментов, который можно при необходимости распечатать. Вместе с тем, электронный дайджест можно также рассматривать как аннотированный источник гиперссылок на документы, лежащие в его основе.

3.3. Персонализация

Персонализация интерфейса пользователей, работающих в режиме он-лайн, т.е. сохранение их постоянных запросов и организация подписки на них, реализуется на основе современной технологии RSS (Realy Simple Syndication), формата данных и технического стандарта, который обеспечивает интегрированный доступ к новостной информации на Web-сайтах.

3.3.1. Организация доступа к информации

Пользователи могут получить доступ к данным в формате RSS с помощью специальных программ, называемых RSS-агрегаторами (Рис.8).

Рис.8. Интерфейс RSS агрегатора

Для получения тематической ленты (фида) RSS от системы InfoStream® в соответствующее поле RSS-агрегатора следует ввести адрес в формате: http://uaport.net/cgi-bin/InfoStream®.rss[?>ЗАПРОС<]

где в качестве ЗАПРОСА можно ввести слово или словосочетание на языке запросов InfoReS.

В качестве RSS-агрегатора настоятельно рекомендуется использовать FeedReader версии 2.4. (дистрибутив приведен по адресу: http://infostream.ua/prg/feedreader24.exe).

3.3.2. Настройка подписки

Рис.9. Окно подписки

Для настройки подписки на тематическую ленту (фид) следует в основном окне системы InfoStream® отладить запрос, после чего запустить программу FeedReader, активизировать опцию New (Рис.9) и ввести следующую информацию:

  • адрес RSS-фида, включая запрос на информационно-поисковом языке системы InfoReS в формате, приведенном выше;
  • название фида, которое может быть определено пользователем;
  • периодичность обновления.

Имеется возможность изменения кодировки, размеров шрифтов, помещения фида в отдельную папку, группировки фидов и т.д. (см. общий интерфейс программы).

Для управления подпиской в этом режиме существуют дополнительные опции (Рис.10), активизируемые нажатием правой клавиши мыши при установке курсора на конкретном фиде:

  • обновление фида (списка активных сообщений);
  • отметка всех сообщений как уже прочитанных;
  • удаление списка сообщений;
  • изменение свойств подписки, включая тему, периодичность и др.

Рис.10. Опции FeedReader

Для получения полного текста сообщения, заголовок и аннотация которого вызвали интерес, следует:

  • произвести двойное нажатие левой клавиши мыши на заголовке, или
  • нажать на ссылку "Read on" в поле аннотации, или
  • нажать на соответствующую кнопку, стоящую перед заглавием, или
  • нажать правую клавишу мыши, находясь курсором на заглавии, при этом можно открыть текст сообщения в новом окне браузера, или
  • активизировать ссылку первоисточника и выйти на него через сеть Интернет.
← пред наверх след →
© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


InfoStream - Система интеграции новостей из сети Интернет

Система интеграции новостей из сети Интернет
Методическое пособие
Оглавление
1. Система InfoStream®
1.1. Спектр задач
1.2. Технологические аспекты
1.3. Виды сервисов
1.3.1. Он-лайн доступ к оперативным и ретроспективным базам данных
1.3.2. Варианты рассылки новостной информации
1.3.3. Поток новостей на сайт
1.3.4. InfoStream® Port
2. Интерфейс пользователя системы InfoStream®
2.1. Общие сведения о пользовательском интерфейсе
2.2. Язык запросов InfoReS®
2.3. Особенности составления запросов
2.3.1. Термы
2.3.2. Словосочетания
2.3.3. Логические операторы и скобки
2.3.4. Источники, даты, рубрики
3. Дополнительные возможности
3.1. Информационные портреты
3.2. Дайджесты
3.3. Персонализация
3.3.1. Организация доступа к информации
3.3.2. Настройка подписки
Заключение

Под общей редакцией к.т.н. Д.В.Ландэ

Редакторы:
С.А.Бороденков,
Т.Г.Селиверстова,
О.А.Шевчук

Заключение

← пред

InfoStream® представляет собой систему интегра-ции новостных ресурсов сети Интернет, охватывающую в настоящее время практически все основные информа-ционные Web-сайты Украины и России. Профес-сиональное использование возможностей системы InfoStream®, доступное пользователям ее сервисов, обеспечивает качественно новые возможности для информационно-аналитической работы в самых различных областях деятельности - от политики, макро-экономики, банковской деятельности - до управления персоналом или индустрии развлечений.

Сегодня системой InfoStream® охватывается ежедневно свыше 20000 документов из более чем 500 информационных источников, перечень которых постоянно изменяется. Количество этих источников постоянно растет. Сведения о новых информационных источниках поступают как непосредственно от разработчика, так и от пользователей сервисов InfoStream®, в результате чего реализуется эффективный механизм обратной связи между службой сопровождения системы и пользователями.

Навыки, получаемые пользователями в процессе работы с InfoStream®, могут быть использованы при поиске и обобщении информации многих типов (не только новостной) с помощью самых разнообразных поисковых систем. Формализация поисковых предписаний, поиск значимых ключевых слов, учет формальных логических и лингвистических особенностей, использование математической логики, поэтапное уточнение критериев поиска и многие другие подходы и приемы будут способствовать повышению эффективности информационно-аналитической деятель-ности в любой области.

← пред наверх
© Информационный центр "ЭЛВИСТИ"
г. Киев, ул. Максима Кривоноса 2-А, "Internet-офис ElVisti"
Телефон/факс: (380 44) 239-90-91, 247-39-40, 247-39-41
www.infostream.ua E-mail: stream@visti.net


М-досуг - с 11 по 20

2 из 3 		30 ресурса(ов)
11. Транспицца
http://wap.mavica.ru/

Рубрики: М-досуг.

Заказ пиццы в Москве через wap. Доставка через час

Просмотреть эмулятором:
tagtag mobil.ru
12. МТС
http://wap.mts.ru/

Рубрики: М-досуг.

Анекдоты, ТВ-программа каналов, принимаемых в Москве (М и некоторые ДМ), программа клубов Москвы.

Просмотреть эмулятором:
tagtag mobil.ru
13. Киноцентр "Орион"
http://www.kinocenter.dp.ua/wap

Рубрики: М-досуг.

Киноцентр "Орион". Сеансы; картинки, полифония

Просмотреть эмулятором:
tagtag mobil.ru
14. РосБизнесКонсалтинг
http://wap.rbc.ru/

Рубрики: М-досуг.

ТВ-программа каналов, принимаемых в Москве (М и некоторые ДМ).

Просмотреть эмулятором:
tagtag mobil.ru
15. ЮПиТи
http://wap.uptsoft.com/

Рубрики: М-досуг.

On-line игры (Морской бой, крестики-нолики и другие).

Просмотреть эмулятором:
tagtag mobil.ru
16. Wap.ВЕРЕСК.Ру
http://wap.veresk.ru/

Рубрики: М-досуг.

Концертная афиша, адреса и телефоны московских клубов.

Просмотреть эмулятором:
tagtag mobil.ru
17. Мобильные книги для телефонов Siemens
http://wap.pronto.com.ru

Рубрики: М-досуг.

Готовые мидлеты-книги для телефонов Siemens SL45,M/MT50,C/M/S/55,C/MC60/62

Просмотреть эмулятором:
tagtag mobil.ru
18. Крематорий
http://www.crematorium.ru/wap/index.wml

Рубрики: М-досуг.

Расписание концертов и гастролей группы "Крематорий".

Просмотреть эмулятором:
tagtag mobil.ru
19. Aytres
http://aytres.nm.ru

Рубрики: М-досуг.

Мелодии mmf, midi, все для Samsung SGH-C100 и для других моделей телефонов, новый сайт в новом оформлении, картинки, Java, афоризмы и много другое...

Просмотреть эмулятором:
tagtag mobil.ru
20. FreedomPhones
http://www.freedomphones.co.uk/wap/links.wml

Рубрики: М-досуг.

WAP-игры от FreedomPhones

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 3 		30 ресурса(ов)


М-досуг - с 21 по 30

3 из 3 		30 ресурса(ов)
21. TimexFun
http://tagtag.com/timexfun

Рубрики: М-досуг.

Сайт посвящeн электронным наручным часам с возможностью синхронизации данных с PC.

Просмотреть эмулятором:
tagtag mobil.ru
22. WAP чат от Groove.ru
http://http://wap.groove.ru

Рубрики: М-досуг.

Клубная молодежь, вечеринки, каZантип чат. WAP версия чата на Groove.ru

Просмотреть эмулятором:
tagtag mobil.ru
23. МУМИЙ ТРОЛЛЬ
http://wap.mumiytroll.com/

Рубрики: М-досуг.

Oфициальный сайт. Hовости, график гастролей, история, дискография, тексты всех песен.

Просмотреть эмулятором:
tagtag mobil.ru
24. WAP-игры
http://wap.picofun.com/

Рубрики: М-досуг.

Просмотреть эмулятором:
tagtag mobil.ru
25. Ксюша (java, полифония, цв.картинки,чат)
http://www.ksusha.fatal.ru/index.wml

Рубрики: М-досуг.

Java,логотипы,анимация,полифония,чат

Просмотреть эмулятором:
tagtag mobil.ru
26. Ох уж эти животные
http://natura.spb.ru/wap/

Рубрики: М-досуг.

Анекдоты только о животных

Просмотреть эмулятором:
tagtag mobil.ru
27. РГРТА (Мелодии, Логотипы, java игры и софт, ссылки)
http://rgrta2.narod.ru/index.wml

Рубрики: М-досуг.

Мелодии, логотипы, ссылки, полезные советы и т.д.

Просмотреть эмулятором:
tagtag mobil.ru
28. Игры от РБК
http://rbcgames.mts.ru/

Рубрики: М-досуг.

Много игр - покер, 21, морской бой и др.

Просмотреть эмулятором:
tagtag mobil.ru
29. Психотесты от пси-Корпуса
http://waptest.ru/

Рубрики: М-досуг.

Более 150 психологических тестов по 12 категориям.

Просмотреть эмулятором:
tagtag mobil.ru
30. DeeSee
http://deesee.nm.ru/hihi.wml

Рубрики: М-досуг.

Java игры со скриншотами, анекдоты и т. д.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
3 из 3 		30 ресурса(ов)


М-коммерция - с 11 по 20

2 из 2 		12 ресурсов
11. NCCOM
http://wap.nccom.ru/

Рубрики: М-коммерция.

Корпоративный сайт Интернет-провайдера НацКомСвязь.

Просмотреть эмулятором:
tagtag mobil.ru
12. Банк Возрождение
http://wap.vbank.ru/

Рубрики: М-коммерция.

Справочная информация о банке.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 2 		12 ресурсов


М-компании - с 11 по 18

2 из 2 		18 ресурса(ов)
11. МТС
http://wap.mts.ru

Рубрики: М-компании.

Корпоративный сайт компании МТС

Просмотреть эмулятором:
tagtag mobil.ru
12. BeeWAP
http://212.38.96.134

Рубрики: М-компании.

На сайте, по возможности, собрана вся информация об услугах и сервисах BeeLine | BeeOnLine которыми можно управлять или воспользоваться по телефону

Просмотреть эмулятором:
tagtag mobil.ru
13. A-Comp
http://www.nvkz.net/a-comp/wap.wml

Рубрики: М-компании.

Компьютеры, телефоны GSM, прайс-лист

Просмотреть эмулятором:
tagtag mobil.ru
14. Интернет-Консульт
http://wap.e-law.com.ua

Рубрики: М-компании.

Электронная служба налоговых, юридических, бухгалтерских консультаций в режиме on-line (Украина)

Просмотреть эмулятором:
tagtag mobil.ru
15. Фрактал
http://www.fractal.com.ru/wap/index.wml

Рубрики: М-компании.

О фирме, последние новости

Просмотреть эмулятором:
tagtag mobil.ru
16. GODS - интернет-агентство
http://wap.gods.ru

Рубрики: М-компании.

Cоздание и сопровождение сайтов и интернет-проектов

Просмотреть эмулятором:
tagtag mobil.ru
17. Типография "Делай Вывод"
http://wap.prepress.ru/

Рубрики: М-компании.

Информация о типографии, ценах и услугах. (Москва)

Просмотреть эмулятором:
tagtag mobil.ru
18. WAP для руководителя. Советы Mazzy
http://wap.mazzy.ru

Рубрики: М-компании.

Пример wap-сайта для руководителя - как получать текущую информацию из своей учетной системы

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 2 		18 ресурса(ов)


М-провайдеры - с 11 по 20

2 из 3 		29 ресурса(ов)
11. MAIL.RU
http://wap.mail.ru/

Рубрики: М-провайдеры.

WAP-интерфейс службы MAIL.RU.

Просмотреть эмулятором:
tagtag mobil.ru
12. SMS Таганрог
http://sms.tagan.ru/wap/

Рубрики: М-провайдеры.

Таганрогские операторы мобильной связи

Просмотреть эмулятором:
tagtag mobil.ru
13. Междугородный международный телефон (MMT)
http://wap.mmtel.ru/

Рубрики: М-провайдеры.

Филиал ОАО Ростелеком, поставщик телефонной связи (Москва).

Просмотреть эмулятором:
tagtag mobil.ru
14. Мобильные Телесистемы
http://wap.mts.ru/

Рубрики: М-провайдеры.

Отправка почты, чат, HTML-фильтр.

Просмотреть эмулятором:
tagtag mobil.ru
15. ТранзитТелеком
http://wap.mtt.ru/

Рубрики: М-провайдеры.

Каталог межрегионального телекоммуникационного оператора.

Просмотреть эмулятором:
tagtag mobil.ru
16. НацКомСвязь
http://wap.nccom.ru/

Рубрики: М-провайдеры.

Корпоративный сайт Интернет-провайдера НацКомСвязь (Москва).

Просмотреть эмулятором:
tagtag mobil.ru
17. Новая почта
http://wap.newmail.ru/

Рубрики: М-провайдеры.

WAP-интерфейс службы "Новая почта".

Просмотреть эмулятором:
tagtag mobil.ru
18. Mobile secrets
http://asdmn.newmail.ru

Рубрики: М-провайдеры.

Секретные коды для сотовых телефонов, история стандарта GSM, архитектура сети GSM

Просмотреть эмулятором:
tagtag mobil.ru
19. ННТ Телеком
http://wap.nnt.ru/

Рубрики: М-провайдеры.

Сайт телекоммуникационной компании ННТ Телеком (Москва).

Просмотреть эмулятором:
tagtag mobil.ru
20. Nursat
http://wap.nursat.kz/

Рубрики: М-провайдеры.

Телекоммуникационный оператор (Казахстан).

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 3 		29 ресурса(ов)


М-провайдеры - с 21 по 29

3 из 3 		29 ресурса(ов)
21. Северо-Западный GSM
http://wap.nwgsm.com/

Рубрики: М-провайдеры.

Корпоративный сайт компании NW GSM (С.-Петербург и Северо-Западный регион).

Просмотреть эмулятором:
tagtag mobil.ru
22. RevKom
http://www.revkom.ru/wap/index.wml

Рубрики: М-провайдеры.

Отправка сообщений на ICQ.

Просмотреть эмулятором:
tagtag mobil.ru
23. mail.Rambler.ru
http://wap.rambler.ru/

Рубрики: М-провайдеры.

WAP-интерфейс службы mail.Rambler.ru.

Просмотреть эмулятором:
tagtag mobil.ru
24. ReKom
http://wap.rekom.ru/

Рубрики: М-провайдеры.

Сотовый оператор, компания РеКом (Орел, Курск, Брянск, Воронеж, Липецк, Белгород).

Просмотреть эмулятором:
tagtag mobil.ru
25. RosWeb
http://wap.rosweb.ru/

Рубрики: М-провайдеры.

Отправка электронной почты.

Просмотреть эмулятором:
tagtag mobil.ru
26. НТК GSM
http://wap.vntc.ru/

Рубрики: М-провайдеры.

GSM оператор "Новая Телефонная Компания" (Приморский Край).

Просмотреть эмулятором:
tagtag mobil.ru
27. MGTS database
http://wap.void.ru/

Рубрики: М-провайдеры.

Шлюз к базе МГТС проекта VOID.RU.

Просмотреть эмулятором:
tagtag mobil.ru
29. Chat.Ru
http://wap.chat.ru/index2.wml

Рубрики: М-провайдеры.

WAP-сервис для пользователей Chat.Ru.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
3 из 3 		29 ресурса(ов)


М-сервис - с 11 по 20

2 из 3 		28 ресурсов
11. Садко. Страховой Брокер
http://wap.insurance2000.ru

Рубрики: М-сервис.

Все виды страховых услуг

Просмотреть эмулятором:
tagtag mobil.ru
12. MAIL.RU
http://wap.mail.ru/

Рубрики: М-сервис.

WAP-интерфейс службы MAIL.RU.

Просмотреть эмулятором:
tagtag mobil.ru
13. Wap Look
http://wapl.ru

Рубрики: М-сервис.

Поисковик по wap-сайтам, каталог wap-сайтов

Просмотреть эмулятором:
tagtag mobil.ru
14. Lastdj
http://lastdj.msk.ru

Рубрики: М-сервис.

Wap chat, отправление mail, загрузка картинок, сервисы

Просмотреть эмулятором:
tagtag mobil.ru
15. Московский Бизнес Справочник
http://wap.mbtg.ru/

Рубрики: М-сервис.

Поиск компаний по названию, виду деятельности или телефону/факсу.

Просмотреть эмулятором:
tagtag mobil.ru
16. Мобильные Телесистемы
http://wap.mts.ru/

Рубрики: М-сервис.

Отправка почты, чат, HTML-фильтр. Информация об услугах, аппаратах.

Просмотреть эмулятором:
tagtag mobil.ru
17. Новая Почта
http://wap.newmail.ru/

Рубрики: М-сервис.

WAP-интерфейс службы Новая Почта.

Просмотреть эмулятором:
tagtag mobil.ru
18. Сайт VirusNICKa
http://virusnick.da.ru

Рубрики: М-сервис.

Библиотека,отправка sms,e-mail, полезные ссылки

Просмотреть эмулятором:
tagtag mobil.ru
19. mail.Rambler.ru
http://wap.rambler.ru/

Рубрики: М-сервис.

WAP-интерфейс службы mail.Rambler.ru.

Просмотреть эмулятором:
tagtag mobil.ru
20. Северо-Западный GSM
http://wap.nwgsm.com

Рубрики: М-сервис.

Корпоративный сайт компании NW GSM (С.-Петербург и Северо-Западный регион)

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 3 		28 ресурсов


М-сервис - с 21 по 30

3 из 3 		28 ресурсов
21. RosWeb
http://wap.rosweb.ru/

Рубрики: М-сервис.

Отправка электронной почты.

Просмотреть эмулятором:
tagtag mobil.ru
22. Tehnoman
http://www.sattv.pochta.ru/wap.wml

Рубрики: М-сервис.

Все для мобильников, спутниковое ТВ

Просмотреть эмулятором:
tagtag mobil.ru
23. PROMT WAP Translator
http://wap.translate.ru/

Рубрики: М-сервис.

Англо-русский, русско-английский переводчик.

Просмотреть эмулятором:
tagtag mobil.ru
24. Void.ru
http://wap.void.ru/

Рубрики: М-сервис.

Шлюз к базе МГТС проекта VOID.RU.

Просмотреть эмулятором:
tagtag mobil.ru
25. АБ Ажио
http://wap.aggio.kiev.ua

Рубрики: М-сервис.

Все банковские услуги

Просмотреть эмулятором:
tagtag mobil.ru
26. RevKom
http://wap.revkom.ru/

Рубрики: М-сервис.

Отправка сообщений на ICQ

Просмотр эмулятором:
tagtag mobil.ru
27. "100 Дорог"
http://www.tours.ru/wap/

Рубрики: М-сервис.

Туризм, скидки при работе через WAP

Просмотреть эмулятором:
tagtag mobil.ru
28. Рынок Челябинска
http://wap.ubn.ru/

Рубрики: М-сервис.

WAP-версия проекта ЧелМАРКЕТ

Просмотреть эмулятором:
tagtag mobil.ru
Страница
3 из 3 		28 ресурсов


М-новости - с 11 по 20

2 из 3 		28 ресурса(ов)
11. КРЫМ
http://wap.crimea.com/

Рубрики: М-новости.

Крымские новости от "Trans-M".

Просмотреть эмулятором:
tagtag mobil.ru
12. GALA.NET
http://wap.gala.net/

Рубрики: М-новости.

Новости в мире, поиск по новостям ИнфоАрт.

Просмотреть эмулятором:
tagtag mobil.ru
13. wap.kharkov.ua
http://wap.kharkov.ua/

Рубрики: М-новости.

Новости мобильной связи. Новости из мира карманных компьютеров (PDA). Новости электронного книгоиздательства (E-Book).

Просмотреть эмулятором:
tagtag mobil.ru
14. Magnitka.Ru
http://wap.magnitka.ru/

Рубрики: М-новости.

Региональные новости.

Просмотреть эмулятором:
tagtag mobil.ru
38. BBC-news
http://www.bbc.co.uk/mobile/mainmenu.wml

Рубрики: М-новости.

Деловая информация и новости, а также данные о котировках и EWmail

Просмотреть эмулятором:
tagtag mobil.ru
16. Экономические новости
http://wap.mfd.ru/

Рубрики: М-новости.

Экономические новости для финансистов и аналитиков.

Просмотреть эмулятором:
tagtag mobil.ru
17. МТС
http://wap.mts.ru/

Рубрики: М-новости.

Финансовые и бизнес-новости, биржевые индексы, новости РБК и АФП.

Просмотреть эмулятором:
tagtag mobil.ru
18. Сетевая Лаборатория
http://wap.netlab.ru/

Рубрики: М-новости.

Компьютерные новости.

Просмотреть эмулятором:
tagtag mobil.ru
19. "Новая газета"
http://wap.novayagazeta.ru/

Рубрики: М-новости.

Обзор и анализ событий в России. WAP-ресурс.

Просмотреть эмулятором:
tagtag mobil.ru
20. Nursat
http://wap.nursat.kz/

Рубрики: М-новости.

Новости агентства "Интерфакс-Казахстан".

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 3 		28 ресурса(ов)


М-новости - с 21 по 28

3 из 3 		41 ресурса(ов)
21. Северо-Западный GSM
http://wap.nwgsm.com/

Рубрики: М-новости.

Новости отрасли Связь от компании Сотовик.

Просмотреть эмулятором:
tagtag mobil.ru
22. Polit.RU
http://wap.polit.ru/

Рубрики: М-новости.

Новости российской политики.

Просмотреть эмулятором:
tagtag mobil.ru
23. RevKom
http://wap.revkom.ru/

Рубрики: М-новости.

Новости мира связи, коммуникаций, цифровых устройств.

Просмотреть эмулятором:
tagtag mobil.ru
24. РосБизнесКонсалтинг
http://wap.rbc.ru/

Рубрики: М-новости.

Новости политики и культуры, фондовые индексы, котировки акций.

Просмотреть эмулятором:
tagtag mobil.ru
25. RosWeb
http://wap.rosweb.ru/

Рубрики: М-новости.

Сборник последних международных и российских новостей.

Просмотреть эмулятором:
tagtag mobil.ru
26. Харьковский портал
http://wap.portal.kharkov.ua

Рубрики: М-новости.

Региональные новости из харьковской области.

Просмотреть эмулятором:
tagtag mobil.ru
27. Аудит-ИТ
http://www.audit-it.ru/wap/

Рубрики: М-новости.

Новости налогообложения, бухучета, аудита.

Просмотреть эмулятором:
tagtag mobil.ru
28. Консилиум.Ру
http://www.consilium.ru/wml/index.wml

Рубрики: М-новости.

новости.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
3 из 3 		28 ресурса(ов)


М-справочные - с 11 по 20

2 из 4 		40 ресурса(ов)
11. Бизнес-Онлайн
http://wap.bizon.ru/

Рубрики: М-справочные.

материалы, новости о развитии бизнеса в интернете, технологиях коммуникаций.

Просмотреть эмулятором:
tagtag mobil.ru
12. Самарская информационная сеть
http://wap.bonus.ru/

Рубрики: М-справочные.

Погода в Самаре. Театральные желтые страницы.

Просмотреть эмулятором:
tagtag mobil.ru
13. Российский Государственный Гидрометеорологический Университет
http://wap.rshu.ru

Рубрики: М-справочные.

Wap-сайт с прогнозами погоды от Российского Государственного Гидрометеорологического Университета

Просмотреть эмулятором:
tagtag mobil.ru
14. Wap Look
http://wapl.ru

Рубрики: М-справочные.

Поисковик по Wap-сайтам, каталог Wap-сайтов

Просмотреть эмулятором:
tagtag mobil.ru
15. КРЫМ
http://wap.crimea.com/

Рубрики: М-справочные.

Расписание транспорта в Симферополе. Курсы валют, прогноз погоды, стоимость бензина. Туристические "Желтые страницы".

Просмотреть эмулятором:
tagtag mobil.ru
16. E-Law
http://wap.e-law.com.ua/

Рубрики: М-справочные.

Юридические, консультационные услуги.

Просмотреть эмулятором:
tagtag mobil.ru
17. GALA.NET
http://wap.gala.net/

Рубрики: М-справочные.

Погода в Москве, курсы валют ЦБ.

Просмотреть эмулятором:
tagtag mobil.ru
18. Фобос - сводка погоды
http://wap.gismeteo.ru/

Рубрики: М-справочные.

Прогноз погоды по всем городам на несколько дней.

Просмотреть эмулятором:
tagtag mobil.ru
19. wap.kharkov.ua
http://wap.kharkov.ua/

Рубрики: М-справочные.

Курсы валют Национального Банка Украины.

Просмотреть эмулятором:
tagtag mobil.ru
20. Magnitka.Ru
http://wap.magnitka.ru/

Рубрики: М-справочные.

Курсы валют ЦБ. Стоимость драгоценных металлов.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 4 		40 ресурса(ов)


М-справочные - с 21 по 30

3 из 3 		40 ресурса(ов)
21. InterWeb
http://interweb.spb.ru/wap

Рубрики: М-справочные.

Телефонная книга Москвы и Питера, доставка цветов

Просмотреть эмулятором:
tagtag mobil.ru
22. Gala.net
http://wap.gala.net

Рубрики: М-справочные.

Wap-портал украинского сайта. Новости, анекдоты, гороскоп, погода, курсы валют и многое другое

Просмотреть эмулятором:
tagtag mobil.ru
23. Moscow Business Telephone Guide
http://wap.mbtg.ru/

Рубрики: М-справочные.

Московский телефонный бизнес-справочник. Поиск по названию и виду деятельности компаний.

Просмотреть эмулятором:
tagtag mobil.ru
24. MetaQuotes Software
http://wap.metaquotes.ru/

Рубрики: М-справочные.

Котировки основных курсов валютного рынка Forex.

Просмотреть эмулятором:
tagtag mobil.ru
25. MFD.RU
http://wap.mfd.ru/

Рубрики: М-справочные.

Котировки акций, биржевые индексы, курсы валют. Служба спасения - пробки на дорогах Москвы.

Просмотреть эмулятором:
tagtag mobil.ru
26. МТС
http://wap.mts.ru/

Рубрики: М-справочные.

Курсы валют ЦБ, курсы обмена в Москве, погода в Москве.

Просмотреть эмулятором:
tagtag mobil.ru
27. Сетевая лаборатория
http://wap.netlab.ru/

Рубрики: М-справочные.

компьютерные новости.

Просмотреть эмулятором:
tagtag mobil.ru
28. Наш Питер
http://wap.nev.ru/

Рубрики: М-справочные.

График разводки мостов в Петербурге.

Просмотреть эмулятором:
tagtag mobil.ru
29. Новая газета
http://wap.novayagazeta.ru/

Рубрики: М-справочные.

обзор и анализ событий в России.

Просмотреть эмулятором:
tagtag mobil.ru
30. Nursat
http://wap.nursat.kz/

Рубрики: М-справочные.

Новости агентства "Интерфакс-Казахстан". Погода в городах Казахстана. Курсы валют. Желтые страницы Алма-Аты.

Просмотреть эмулятором:
tagtag mobil.ru
Страница
3 из 4 		40 ресурса(ов)


М-справочные - с 31 по 40

4 из 4 		40 ресурса(ов)
31. Твой Поезд
http://wap.poezda.net/

Рубрики: М-справочные.

Ж.д. расписание СНГ. Станции, маршруты поездов, поиск маршрутов.

Просмотреть эмулятором:
tagtag mobil.ru
32. Polit.ru
http://wap.polit.ru/

Рубрики: М-справочные.

новости российской политики.

Просмотреть эмулятором:
tagtag mobil.ru
33. WAP-шлюз в АСУ "Экспресс"
http://wap.express-2.ru

Рубрики: М-справочные.

On-line расписание движения поездов, наличие мест, стоимость проезда по странам СНГ и Балтии

Просмотреть эмулятором:
tagtag mobil.ru
34. mail.Rambler.ru
http://wap.rambler.ru/

Рубрики: М-справочные.

Курсы валют ЦБ. Погода в Москве, Санкт-Петербурге, Екатеринбурге

Просмотреть эмулятором:
tagtag mobil.ru
35. РосБизнесКонсалтинг
http://wap.rbc.ru/

Рубрики: М-справочные.

Курсы валют ЦБ; курсы обмена в Москве, пункты обмена валюты; расписание авиа и ж-д транспорта.

Просмотреть эмулятором:
tagtag mobil.ru
36. RosWeb
http://wap.rosweb.ru/

Рубрики: М-справочные.

Поиск объектов в Москве по улице или метро. Прогноз погоды в Москве, справочные телефоны, курсы валют.

Просмотреть эмулятором:
tagtag mobil.ru
37. Taxi On-Line
http://wap.taxi.ru/

Рубрики: М-справочные.

Заказ такси, автобусов, лимузинов. Автомобили в аренду.

Просмотреть эмулятором:
tagtag mobil.ru
38. Словарь Мультитран
http://www.multitran.ru/wap.wml

Рубрики: М-справочные.

Русский, английский, немецкий, испанский словарь

Просмотреть эмулятором:
tagtag mobil.ru
39. Харьковский Портал
http://wap.portal.kharkov.ua/

Рубрики: М-справочные.

Курсы валют в Харькове, прогноз погоды.

Просмотреть эмулятором:
tagtag mobil.ru
40. Крым
http://wap.crimea.com

Рубрики: М-справочные.

Туристический справочник по Крыму

Просмотреть эмулятором:
tagtag mobil.ru
Страница
4 из 4 		40 ресурса(ов)


М-поиск - с 11 по 17

2 из 2 		15 ресурса(ов)
11. Wap-центр-SAV
http://tagtag.com/omsk

Рубрики: М-поиск.

Коллекция WAP-ссылок.

Просмотреть эмулятором:
tagtag mobil.ru
12. Гатчина и Гатчинский район. Бизнес и производство
http://wap.gatchina.biz

Рубрики: М-поиск.

Информация о предприятиях и организациях. Справочная информация по городу. Код города, часы работы музеев. Как проехать в Гатчину. Поиск по каталогу "Бизнес и производство".

Просмотреть эмулятором:
tagtag mobil.ru
13. UPIR666
http://upir666.nm.ru

Рубрики: М-поиск.

Большой Каталог

Просмотреть эмулятором:
tagtag mobil.ru
14. Справочник
http://wap.simf.biz

Рубрики: М-поиск.

Справочный каталог Симферополя

Просмотреть эмулятором:
tagtag mobil.ru
15. GOOGLE
http://www.google.com/wml

Рубрики: М-поиск.

Поисковая машина в формате WAP

Просмотреть эмулятором:
tagtag mobil.ru
Страница
2 из 2 		15 ресурса(ов)